Screen recorder starts too soon

  • 1
  • Problem
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I'm using Camtasia Studio (8.1.2.1327) to record, edit and produce screencasts.
I record on a Windows 7 64 bit machine.

I have two things that bother me with the screen recorder:

1) It starts recording just too soon.

I have the recorder all setup and ready to record. Then I activate my application. Next I press F9 to start the recording. A count down follows and then recording starts. I now do my thing in my application and when finished, I press F10 to stop the recording. I then edit the footage.

What I run into is that the first (two) frames of the recording show my application inactive and then it activates. When F9 is pressed, the recorder application becomes active, showing the count down and then it activates my application again and records it. It should wait a little longer, not recording the activation of my application.

I know I can cut the wrong frames out, obviously, but I'd rather have Camtasia not recording them.

2) Why can't I set the left and top position of the recording window manually, through edit boxes, just like the width and height?

I want to record a specific part of the screen and I know exact at which coordinates that is. I now have to manually tinker the recoding window position with the mouse, until I have it spot on, which is inconvenient and also very hard to reproduce in a later state, when a part of the recording has to be done again.

Please add boxes for "left" and "top" for the recoding window.
Photo of ErikT

ErikT

  • 36 Posts
  • 2 Reply Likes

Posted 7 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 7453 Posts
  • 2570 Reply Likes
1)

if you like the countdown, after the countdown finishes and capture is supposed to start, pause for a second before proceeding; do the same at the end of a capture before using F10 to stop

or ...

turn off the countdown [my preference] in Recorder's tools|options|program menu by unchecking show countdown in workflow section

if you uncheck record screen after starting capture, Recorder will start in paused state; un-pause with F9, re-pause with F9, etc [also my preference]

This conversation is no longer open for comments or replies.