Screencast.com is experiencing performance issues 11/18/2016

  • 2
  • Article
  • Updated 4 years ago
  • (Edited)
Screencast.com is currently experiencing performance issues.

Services impacted:
- Intermittent login errors
- Intermittent upload failures
- Slow response times

We've got all hands on deck to get the service fully functional as soon as possible.
Photo of Paul Donahue

Paul Donahue, Technical Product Manager - Cloud Services

  • 28 Posts
  • 11 Reply Likes

Posted 4 years ago

  • 2
Photo of Aldennek

Aldennek

  • 1 Post
  • 0 Reply Likes
hi there, any gestimates of time for service to be resumed?
Photo of postbaranoff

postbaranoff

  • 1 Post
  • 0 Reply Likes
Hello! Please give us ability to choose black background for uploaded pictures. Thank you.
Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 556 Reply Likes
Hi Postbaranoff;

While this is not exactly the area you will want to submit feature requests (see: https://feedback.techsmith.com/techsmith/topics/new-community-process-feature-requests ) I can say that this is already a possibility for Screencast.com Pro Account members (see the "Customizing Content View Pages" article at: https://support.techsmith.com/hc/en-us/sections/205702127-Pro-Features ).

-Robert
Photo of cmpowell

cmpowell

  • 1 Post
  • 0 Reply Likes
Currently experiencing the following error:
Create a new account- "This email is already associated with an account"
Sign in- "There is no account associated with this email"

Please let me know if this issue is unrelated to what you are currently experiencing.
Photo of gsmittkamp

gsmittkamp

  • 2 Posts
  • 0 Reply Likes
Ya, it's taking FOREVER to upload videos. Thanks for the update though
Photo of Wes Estes

Wes Estes

  • 1 Post
  • 2 Reply Likes
Thanks for posting notification at the top of the login page.
Photo of Austin Norton

Austin Norton, Employee

  • 24 Posts
  • 10 Reply Likes
We assure you that we are still working on this. We appreciate your patience. As of now, the above-mentioned areas are still experiencing performance issues. We will keep this post updated as progress is made.
(Edited)
Photo of gsmittkamp

gsmittkamp

  • 2 Posts
  • 0 Reply Likes
It's completely down now :(
Photo of TSI_AU

TSI_AU

  • 3 Posts
  • 0 Reply Likes
Hey. We are in Australia and so early morning for us. Can you confirm that you guys will work till this is fixed as I know it is now late Friday arvo for you? This outage is having a very negative impact around our client service delivery.
Photo of Austin Norton

Austin Norton, Employee

  • 24 Posts
  • 10 Reply Likes
Yes, We are working hard to make sure the service will be available this weekend.
Photo of TSI_AU

TSI_AU

  • 3 Posts
  • 0 Reply Likes
Thanks Austin
Photo of Paul Donahue

Paul Donahue, Technical Product Manager - Cloud Services

  • 28 Posts
  • 11 Reply Likes
We are pleased to say that we have mitigated the issue that was causing performance issues on Screencast.com today. We appreciate everyone's patience and apologize for the issues we have been experiencing. We continue to work toward resolving the root cause of these issues.
Photo of TSI_AU

TSI_AU

  • 3 Posts
  • 0 Reply Likes
Thanks Paul. We still can't upload content. I assume this is still an ongoing issue? Ann
Photo of Paul Donahue

Paul Donahue, Technical Product Manager - Cloud Services

  • 28 Posts
  • 11 Reply Likes
Hi Ann, I'm sorry to hear you were still experiencing the issue a couple of hours ago. The issues we had could have possibly caused your login session to be in a strange state. I would recommend logging out of the site and logging back in. Are you attempting to upload with the web uploader or a different TechSmith product?
(Edited)
Photo of shape5

shape5

  • 1 Post
  • 0 Reply Likes
I'm actually not able to upload any files using the web uploader (tried jpg & png). After uploading, I get the standard orange status bar + checkmark shown here: https://support.techsmith.com/hc/en-us/articles/227406987 that signifies the file has uploaded successfully.  Then after hitting 'Close', the site shows "transferring data from screencast.com" at the bottom, the page refreshes as if it's about to display the file, yet no file appears next to my other screenshots.  I also tried the Beta version to no avail. This happens on both Firefox & Chrome on Mac.
(Edited)
Photo of Jessie O'Donnell

Jessie O'Donnell, Social Media Coordinator

  • 185 Posts
  • 37 Reply Likes
Official Response
Screencast.com services and performance were restored and have remained normal as of 4:00PM EST, November 18th. Please open a tech support ticket if you experience any issues: http://bit.ly/ts-gethelp

This conversation is no longer open for comments or replies.