Screencast.com Thumbnail and First Frame Issues (Now resolved)

  • 1
  • Announcement
  • Updated 7 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Please refer to this article for updates:
http://techsmith.custhelp.com/app/ans...

On December 24th, Screencast.com started experiencing issues relating to the generation of thumbnail images and video first frame images due to an internal systems error at TechSmith. To correct this issue, migration of existing thumbnails and first frame content to a new storage location is required. This migration process will take time -- up to a few weeks. During this time, newly uploaded content to Screencast.com will have its thumbnails and first frame images recorded, but will not be accessible until after the migration of existing thumbnail and first frame content is complete. Also, the Screencast.com option of uploading a custom thumbnail for content will be disabled until the content migration has been completed.

Thank you,
Tiffany
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes

Posted 7 years ago

  • 1
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello,
All work was completed 1/16/13.
I'm going to close the topic at this time.
We'd like to thank everyone who was affected by this thumbnail problem for their patience.

Mike Curtis

This conversation is no longer open for comments or replies.