Setting to keep Editor from Opening in Full Screen

  • 1
  • Question
  • Updated 11 months ago
Whenever I do a screen capture with SnagIt, the Editor opens in full screen. The resize button does nothing. I have to click the resize button the manually reduce the size of the Editor screen. The minimize button does work. I would like to be able to have the editor open in a reduced size; and I would like for the resize button to work.
Photo of MyTGuy

MyTGuy

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Rick Grunwald

Rick Grunwald

  • 1259 Posts
  • 865 Reply Likes
I am not getting that behavior on v 2018. The minimize button works for me
IF you have tried double clicking the midle button on the top left of the window to bring it out of full mode and nothing is working, You can Submit a ticket
       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Chat Support Hours.

You can reach the “CHAT” Support Team for assistance from

 6:00 AM to 9:00 PM ET, Monday-Friday

 Saturday from 12:00 PM to 4:00 PM ET.
Photo of Joe Morgan

Joe Morgan

  • 5698 Posts
  • 2961 Reply Likes
If you manually drag the sides and corners of SnagIt to adjust the size of the UI and position it where you want it.



Then close SnagIt. The next time SnagIt opens. It should be the same size and in the same location it was.

The resize button will also retain that setting. If you use it to switch to full screen mode and back again.

Regards,Joe