Share Export Frame As not Working

  • 1
  • Question
  • Updated 3 months ago
  • (Edited)
When I go to share export frame and try to export a frame from recording as a jpg or png nothing happens.No image files are placed in the directory I'm exporting to. Any thoughts?
version 2019.0.7
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes

Posted 3 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6466 Posts
  • 3077 Reply Likes
What are you using to "see" the files? 
Photo of Rick Stone

Rick Stone

  • 6466 Posts
  • 3077 Reply Likes
My reason for asking is because if say you were using an application that uses a filtering mechanism, perhaps the filtering mechanism needs to be reset in order to present the images.

For example, say you saved as a PNG. But from something like SnagIt, you last opened and filtered to BMP. In that case, you wouldn't see PNG straight away. Not until you reset the filter.
Photo of kayakman

kayakman, Champion

  • 7463 Posts
  • 2572 Reply Likes
latest version is 2019.0.8.

I believe there was a bug re trying to make JPGs; but PNGs worked; believe the bug was fixed in latest version

perhaps upgrade to latest build at see?
Photo of kayakman

kayakman, Champion

  • 7463 Posts
  • 2572 Reply Likes
also, try using ctl-F to save the frame; does that work?
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
No choice but to upgrade to current version to see if that fixes it i will report back
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
First i tried importing from Camtasia no exported files there same with explorer

Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
Its a big bug for me
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
Its a big fat bug nothing is saving as jpg or png
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
Ctrl F open the dialogue but nothing saves
Photo of kayakman

kayakman, Champion

  • 7462 Posts
  • 2572 Reply Likes
did you update to 2019.0.8"?  if not, do so and try again

it works fine for me
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
Is installing the upgrade going to trash my saved libraries?
Photo of kayakman

kayakman, Champion

  • 7462 Posts
  • 2572 Reply Likes
the install will ask if you want to "save" files; do so and your Library assets will be preserved

you can also export all Library assets, then upgrade
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
Is installing the upgrade going to trash my saved libraries?
Photo of Rick Stone

Rick Stone

  • 6451 Posts
  • 3072 Reply Likes
Not that I've ever seen.

BTW, where are you saving to? Is it possible that you are encountering a permissions issue?
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
saving to my local resource directory i have full permissions
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
here goes nothing
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
2019.0.8 fixed the issue, the export frame as is working now
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
Libraries are intact
Photo of charles.ragucci

charles.ragucci

  • 74 Posts
  • 19 Reply Likes
thanks
Photo of kayakman

kayakman, Champion

  • 7463 Posts
  • 2572 Reply Likes
glade you're back in the game ...