Share Export Frame As not Working

  • 1
  • Question
  • Updated 3 months ago
  • (Edited)
When I go to share export frame and try to export a frame from recording as a jpg or png nothing happens.No image files are placed in the directory I'm exporting to. Any thoughts?
version 2019.0.7
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes

Posted 6 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6630 Posts
  • 3190 Reply Likes
What are you using to "see" the files? 
Photo of Rick Stone

Rick Stone

  • 6630 Posts
  • 3190 Reply Likes
My reason for asking is because if say you were using an application that uses a filtering mechanism, perhaps the filtering mechanism needs to be reset in order to present the images.

For example, say you saved as a PNG. But from something like SnagIt, you last opened and filtered to BMP. In that case, you wouldn't see PNG straight away. Not until you reset the filter.
Photo of kayakman

kayakman, Champion

  • 8018 Posts
  • 2773 Reply Likes
latest version is 2019.0.8.

I believe there was a bug re trying to make JPGs; but PNGs worked; believe the bug was fixed in latest version

perhaps upgrade to latest build at see?
Photo of kayakman

kayakman, Champion

  • 8018 Posts
  • 2773 Reply Likes
also, try using ctl-F to save the frame; does that work?
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
No choice but to upgrade to current version to see if that fixes it i will report back
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
First i tried importing from Camtasia no exported files there same with explorer

Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
Its a big bug for me
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
Its a big fat bug nothing is saving as jpg or png
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
Ctrl F open the dialogue but nothing saves
Photo of kayakman

kayakman, Champion

  • 8011 Posts
  • 2771 Reply Likes
did you update to 2019.0.8"?  if not, do so and try again

it works fine for me
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
Is installing the upgrade going to trash my saved libraries?
Photo of kayakman

kayakman, Champion

  • 8011 Posts
  • 2771 Reply Likes
the install will ask if you want to "save" files; do so and your Library assets will be preserved

you can also export all Library assets, then upgrade
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
Is installing the upgrade going to trash my saved libraries?
Photo of Rick Stone

Rick Stone

  • 6629 Posts
  • 3187 Reply Likes
Not that I've ever seen.

BTW, where are you saving to? Is it possible that you are encountering a permissions issue?
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
saving to my local resource directory i have full permissions
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
here goes nothing
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
2019.0.8 fixed the issue, the export frame as is working now
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
Libraries are intact
Photo of charles.ragucci

charles.ragucci

  • 92 Posts
  • 21 Reply Likes
thanks
Photo of kayakman

kayakman, Champion

  • 8011 Posts
  • 2771 Reply Likes
glade you're back in the game ...
Photo of ray laurencelle

ray laurencelle

  • 4 Posts
  • 0 Reply Likes
Export Ctl-F was working  for me but now it isn't.  I have 2109.0.10.
Photo of kayakman

kayakman, Champion

  • 8011 Posts
  • 2771 Reply Likes
still works for me

could you do a short screencast, showing the problem happening, and host on screencast.com?
Photo of Rick Stone

Rick Stone

  • 6629 Posts
  • 3187 Reply Likes
Where is focus at the time you press Ctrl+F? 

I ask, because if perhaps you clicked and dragged the playhead to a certain spot, then pressed Ctrl+F, things should work and the dialog should appear allowing you to export the frame.

But if perhaps you have double-clicked an annotation to make changes to the text, Ctrl+F will be ignored because you are in edit mode for the annotation.
Photo of ray laurencelle

ray laurencelle

  • 4 Posts
  • 0 Reply Likes
I'm doing recordings of interaction with an app running on the screen.  I'm capturing AVI at 1 frame per second.  I want to export the screens in order to build an interactive demo in Storyline.  After recording it opens up in Camtasia.  I move the play head to display different app screens and use Ctl-F to export images.

The play head  was on the frame I wanted to export - about 10 seconds into the video.  Yet  it seems the first frame keeps exporting i.e from the beginning of the app interaction.  I tried a few times moving the play head a second or two on the time line to no avail. I figured it was a bug. It happens on a couple of project files but others are OK.
Photo of Rick Stone

Rick Stone

  • 6629 Posts
  • 3187 Reply Likes
I think I'd try bumping the recording frame rate back to 30fps, then seeing if that helps.
Photo of Joe Morgan

Joe Morgan

  • 9076 Posts
  • 4784 Reply Likes
ray laurencelle,

thats odd behaviour,
have you tried collapsing the trailing video up to the playheads position and then exporting it?



Or cutting it and deleting the trailing content?

I have no idea what could be causing it.

So I'm suggesting the unorthodox approach.
I have no idea if it will work either {:>(

Regards,Joe