Shortcuts for copying properties don't work anymore

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
In Camtasia 2, I can use cmd+shift+c (or +v) for copying/pasting properties (like zoom). In Camtasia 3, neither that nor alt+cmd+c work. I can only copy them via right-clicking, which costs way too much time in comparison. Am I missing something? Any help is highly appreciated.

EDIT: Everything else is really great about Camtasia 3, I love the new interface and effects!! And my company is definitely gonna get the update. Great work. (I forget this part too often...)
Photo of Andreas

Andreas

  • 1 Post
  • 0 Reply Likes
  • fine, just a tiny little bit annoyed

Posted 2 years ago

  • 1
Photo of Jack Fruh

Jack Fruh, Champion

  • 539 Posts
  • 167 Reply Likes
I think one of those used to be used by Snagit, and then they changed it because apple started using it.

Many people aren't aware (I wasn't until someone pointed it out) that OSX allows for shortcut mapping via the keyboard preference pane.

To do this for Camtasia 3, open System Preferences->Keyboard. Then click the 'shortcuts' tab.
On the left side, click 'App Shortcuts' and on the right side, click the [+] icon.
Choose Camtasia 3 from the applications list.
Now open Camtasia 3 and look at the exact spelling of the text in the menu.

In my copy of camtasia 3 I found under the edit menu:
Copy Effects
Paste Effects
Copy Properties
Paste Properties 

To create the shortcut of command-shift-c for "Copy Properties, you'll type "Copy Properties" into the add shortcut screen:


And then give it a shortcut and click 'add'

If you've typed it correctly, you'll see the shortcut listed right on the menu in Camtasia 3.
Do the same for Paste properties and you should be good to go!
(Edited)