size is not the same on Learning Management System

  • 1
  • Question
  • Updated 1 month ago
Hi All. I have completed and published a video in Camtesia with a 1280 x 720 px. Everything looks fine, but when I publish onto my Learning Management System the video is very small (no access to make screen bigger etc). I have contacted the LMS provider who has indicated that this is not their issue, but I am confused as I can watch the video (and others can too) no problem but when we try to watch on the LMS this is not the case. Any ideas what the problem could be?
Photo of Wendy

Wendy

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9124 Posts
  • 4806 Reply Likes
Don't take my word for it as I'm guessing.
Perhaps someone will back me up?

If you're using the Smart Player.
The video is being embedded. It may need to be set to 1280 x 720 as well.

The default embed size is smaller.



You can change that value by doing a custom production.

Hopefully Ben Rhodes, Employee  will jump in on this one

Regards,Joe
Photo of Rick Stone

Rick Stone

  • 6642 Posts
  • 3201 Reply Likes
If that doesn't nail it, it's likely that your LMS software is defining its own inline frame (IFRAME) and presenting the video inside its own IFRAME. And if this is the case, your only hope is to learn how to manipulate what the LMS is doing.
Photo of Wendy

Wendy

  • 2 Posts
  • 0 Reply Likes

Thanks Ben and Rick.  I will double check the embedded size and if that doesn't work I will be having a conversation with the LMS provider.