slide right not working

  • 1
  • Problem
  • Updated 8 months ago
I have been conducting a test where images of cars go across the screen. Two go to the left and one is supposed to go to the right. They are all transparent background .png files. The ones going to the left have the "slide left" transition set on them and the one that is supposed to slide to the right has the "slide right" transition set on it. However, the car going to the right is not sliding; it is doing what might be a page turn.
Photo of Suzanne Brown

Suzanne Brown

  • 3 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4606 Posts
  • 2066 Reply Likes
Hi there

Looks like the "Slide Right" transition behaves a bit differently than the "Slide Left" transition does. Weird.

You didn't say which version of Camtasia you are using and darned if my crystal ball isn't on the fritz, so I can't quite divine it. But if you are using version 9, perhaps instead of the transitions you might consider using behaviors for this?



If you decide to try that, note that each behavior has a segment for In, During, and out.

So when you need to change the sliding direction, you need to change it in the In and the Out sections.



Cheers... Rick :)
Photo of Suzanne Brown

Suzanne Brown

  • 3 Posts
  • 0 Reply Likes
Thanks for this. I am running the rev that I downloaded within the past week (am not near the computer or would check).
Photo of kayakman

kayakman, Champion

  • 6380 Posts
  • 1884 Reply Likes
use animations instead of behaviors ...

Animated Cars
http://www.screencast.com/t/buL8sb0v70
Photo of Suzanne Brown

Suzanne Brown

  • 3 Posts
  • 0 Reply Likes
great tutorial - thanks!
Photo of kayakman

kayakman, Champion

  • 6380 Posts
  • 1884 Reply Likes
just a little silly fun

Example Animated Cars
https://www.screencast.com/t/NxUneNPy