Small print within Camtasia

  • 1
  • Question
  • Updated 1 year ago
When I open Camtasia Studio 8 on my brand new Dell xps 17 inch monitor laptop, all of the writing, drop down menus, icons, etc. are extremely tiny. How can I make these bigger.
Photo of Di R Bublak

Di R Bublak

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of atownsend

atownsend

  • 79 Posts
  • 16 Reply Likes
This issue is because Camtasia itself is only able to display 1080 resolution. Change your screen resolution to 1080 and you'll find you can see everything you need once again.
Photo of Di R Bublak

Di R Bublak

  • 2 Posts
  • 0 Reply Likes
Will Camtasia ever update to read at higher resolutions? My laptop will not go down to 1080.
Photo of Joe Morgan

Joe Morgan

  • 8760 Posts
  • 4670 Reply Likes
You can change your screens resolution  using Windows settings. What operating system are you using?
In windows 10  you type Settings into the search bar. Once in settings you select the following. 3 images are shown in the order you will need to follow. Other operating systems follow similar steps.
See Images, Click To Enlarge.



2.


3.


Camtasia 9 will support 4K screen recording and editing. Until then changing the resolution is the way to go.
 
(Edited)
Photo of atownsend

atownsend

  • 79 Posts
  • 16 Reply Likes
I'm sure that when they come to Camtasia 9 they'll consider this issue.

You can read about this release road map here:
https://feedback.techsmith.com/techsmith/topics/techsmith-s-camtasia-future-roadmap-part-ii
Photo of ewatson

ewatson

  • 2 Posts
  • 0 Reply Likes
I did as suggested to right click the icon and go to the compatibility tab.  The suggestion from that point on did not work for me, but I played with it and eventually came up with something that worked.  In the compatibility tab, I selected "change high DPI settings".  In the next box, I checked "Override high scaling behavior. Scaling performed by"  Then I chose "system" instead of "application".  When I opened Camtasia again, everything was back to normal size.  But at first all I could see was the timeline.  All I had to do was grab the top edge of the timeline and pull it down.  Then everything was visible.
Hope this works for someone.
Photo of Kat

Kat

  • 1 Post
  • 0 Reply Likes
Yay! You saved me. Thanks... I had the same problem. :)