SmartFocus not working on Camtasia Version 9

  • 3
  • Question
  • Updated 3 months ago
I just upgraded to Camtasia 9 and find SmartFocus is not working as expected.  Apparently this is a problem of the relative screen size and the "zoom size."  Is there a solution to overcoming the size issue and getting SmartZoom to allow one to actually zoom in on a specific area of the screen?  I'm working with Excel spreadsheets and want to focus on a few cells of interest.  I can do it manually, but the SmartFocus would save a lot of time.

Lowell
Photo of LowellHerr

LowellHerr

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of atownsend

atownsend

  • 79 Posts
  • 15 Reply Likes
For the smart focus to work, your project canvas size has to be smaller than your actual video to ensure that when it zooms in you still have quality resolution. Try making those adjustments, and it should work.
Photo of Greg Hopkins

Greg Hopkins

  • 3 Posts
  • 0 Reply Likes
How do I change these settings. Could you be specific in your response? Thank you.
Photo of atownsend

atownsend

  • 79 Posts
  • 15 Reply Likes
Hey Greg! I made this video to demonstrate how to adjust the settings, and what to look for when adjusting screen size. https://www.screencast.com/t/bt5bippmSm5 Let me know if you have any other questions.
Photo of Tadrous El Shahat

Tadrous El Shahat

  • 1 Post
  • 0 Reply Likes
atownsend , thanks for your support
still i have same problem in my app 2018 in my mac .. so can you help me to solve this shit
Photo of heldmyw

heldmyw

  • 1 Post
  • 0 Reply Likes
Did all that.  Still doesn't record mouse clicks.