Smooth tracking in Google Earth - Best Practises

  • 1
  • Question
  • Updated 6 years ago

I've been trying to capture GE navigation movements (screen capture of GE zoom eg.) with mized results. 

I maximize the cache sizes and run the zoom several times to note consistent smooth flow in GE before running screen record with Camtasia.  However, screen record results are often a bit to quite choppy.

I have a Quad core processor and AMD 7970 GPU so the hardware should be up to the task.  My results do seem a bit worse (?) with hardware acceleration disabled.

Capture size also does not seem to make a difference - whether recording at full screen (2560x1600) or smaller windows.

Any suggestions?

Photo of Ken Suelzle

Ken Suelzle

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5930 Posts
  • 2826 Reply Likes
Hi there

If you look at your Recorder preferences (from the Camtasia Recorder application, click Tools > Options > Inputs tab) what is your Screen Capture Frame Rate? If it's set to something less than 30, try increasing it to 30?

Cheers... Rick :)
Photo of kayakman

kayakman, Champion

  • 7222 Posts
  • 2414 Reply Likes
I've done a lot of GE captures; suggest you try applying clip speed adjustment to the resultant clip [200%-400%], then produce; doing that makes my captures look pretty good
Photo of Joe Morgan

Joe Morgan

  • 7569 Posts
  • 4145 Reply Likes
I have been experimenting with Google earth recording and the quality of the capture is poor even though I have a very clean looking Google earth program. I'm running 8.2 ,I don't remember what version I was running about a year ago but Google earth recordings were crystal clear then.
Something's certainly changed. I hope this is not another Camtasia 8 issue.
I'm using 30fps as well. Regards Joe
Photo of Rick Stone

Rick Stone

  • 5930 Posts
  • 2826 Reply Likes
Hi Joe

Out of curiosity, have you tried recording using different CODECs?

Wondering if that may make a difference?

Cheers... Rick :)
Photo of Ken Suelzle

Ken Suelzle

  • 2 Posts
  • 0 Reply Likes

Thanks for the ideas-

Rick, I have tried different codecs and I have set the frame rate to maximum. 

Kayakman, I liked your suggestion about playing with speeds and I think I've come up with a solution.

What I've had success with is slowing down the GE "Fly-To Speed" (under Options, Navigation Tab). Setting it at .05 seems to work and should allow me to accelerate back to something more appealing when I render in Premiere Pro.

I'll play around with this and see what GE speed is optimal.

Photo of Bill Coughlin

Bill Coughlin

  • 4 Posts
  • 0 Reply Likes
I too have had trouble and have resorted to taking images and scaling in.. now nice and clear
Photo of Joe Morgan

Joe Morgan

  • 7556 Posts
  • 4137 Reply Likes
This is an update with a option that works Great. But you must have Google Earth Pro and an Editor that can handle Image Sequences.

This conversation is no longer open for comments or replies.