Smooth Video Frame Rate recording a playback. FPS setting doesn't appear to = smooth

  • 2
  • Problem
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Is there a way to get the playback of video to record frame rate accurately? Initial tests show the performance is not meeting it. I record video tutorials for video products and I can't seem to get the same frame rate smoothness from Camtasia (Win) as I can from Apple based screen recorders. My Laptop machine a HP Workstation Elitebook with 16G Ram, i7 processor SSD OS drive so it's not a performance issue. Is there some magic tickbox I need to get video to record and playback smoothly?
Photo of Jon Barrie

Jon Barrie

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Randy Schott

Randy Schott

  • 396 Posts
  • 47 Reply Likes
Hi Jon,

Is this Camtasia Studio 8.0? Your system certainly sounds like it should be up to spec. Internally, we were able to easily get 60fps recording with TSC2 (our new codec) in the Camtasia Studio 8 recorder. The only things I could think of are:

-Recording huge dimensions, larger than 1920x1080
-Turning off Aero helps a lot, since it interferes with capturing. But you should still be able to get decent FPS with it on.

Also, if the application you are recording uses a lot of resources, or pegs all the cores on your machine, it might not matter much. We try to use separate threads to make the recording faster, but having multiple applications doing that can make performance worse.

Randy

This conversation is no longer open for comments or replies.