Snag it Word Plugin - Installer does not have permissions to install

  • 1
  • Problem
  • Updated 4 weeks ago
Accessed users computer and first thing I noticed is that two versions of Snag it were installed. Below is what i have tried:

- Removed Snag it 2018

- Removed Snag it 2020

- PC Rebooted

- Reinstalled Snag it 2020  (SCCM \ End Point Manager install)

- Went to install Snag it plugin for word
- Get the following error:

- insured Snag it was was not running. I still get the above error

- No permissions are showing for the downloaded installer

- I am logged into PC with Administrator Rights

- when select shift + right click I do not get an option to run as "Admin" or "Another User"

- Extracted contents of  installer went to word and options then tried to manually add the .DLL however I then get an error that the DLL selected is not a proper add in.

Windows 10 x64 bit 1809 (looking to upgrade to 1909 within the next 30 - 40 days)  Office installed is Office 365 (Desktop NOT WEB) x64 
Photo of Benjamin Hagen

Benjamin Hagen

  • 4 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of a.pawlickamaule

a.pawlickamaule, Employee

  • 24 Posts
  • 5 Reply Likes
Hi Benjamin thank you for reaching out, 

Did you ensure that snagit was not running? Sometimes snagit capture is left running on the background.

You can also download the plugins from the website: https://support.techsmith.com/hc/en-us/articles/115002022732-Download-Snagit-Share-Destinations

Once the plugin is downloaded you double click on it and it will install to Snagit, you might need to close Snagit ( make sure is not running on the background ) and open it again. 

Let me know if that helps. 

Best, 
Ania 
Photo of Benjamin Hagen

Benjamin Hagen

  • 4 Posts
  • 0 Reply Likes
Ania,

Thank you for the reply.  Yes, I did ensure that snag it was not running by killing the process.   The URL you provided is where I downloaded the Snagit word plugin.  

When I click on the download I then get the error as menitoned "Plugin does not have permission to install"
Photo of Bob Lewis

Bob Lewis

  • 390 Posts
  • 208 Reply Likes
Are you running it as an administrator?
That should give you permission.
( Login as an administrator )
Also you may need to temporarily disable your security software settings.
(Edited)
Photo of Bill Hoag

Bill Hoag, Employee

  • 82 Posts
  • 12 Reply Likes
If you're at a business with an IT department, they may have disabled Snagit updates and/or Output updates. If this is the case, please check with them. 
Photo of Benjamin Hagen

Benjamin Hagen

  • 4 Posts
  • 0 Reply Likes
Bob, as I stated in the body of my post I am logged in as administrator. 

Bill, Thank you I will check with the Application Security team to see if Snag it updates are blocked.  HOWEVER I do know that we allow updates to snag it via SCCM from Patch my PC.
Photo of Benjamin Hagen

Benjamin Hagen

  • 4 Posts
  • 0 Reply Likes
We finally resolved the issue by re-imaging the machine.