SnagIt 13.0.2 Update Problems / Install with Caution.

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Update Overwrites SnagIt 12 and becomes SnagIt 13. Huh?

Here's the problem,I also have SnagIt 12 installed.

This update installed as SnagIt 12. I have version 12 installed and the update took over  everything in SnagIt 12.

 
Capture is stuck on a "connecting to server" Pop Up window. See Image.I cannot capture the screen any longer. Although, One Click is launched and running.
I used Camtasia to capture a screen shot.

You can see in the image under "Recent Activity" SnagIt 12 in the Windows programs screen.
That's because Windows thinks I just installed SnagIt 12.



Here is my SnagIt 12 program files.
 SnagIt 13 Icons have replaced the version 12 Icons for the exe. files.

SnagIt 12 has been wiped out internally.




You cannot run a repair install on SnagIt 12 either.

 I will be uninstalling and reinstalling EVERYTHING
Photo of Joe Morgan

Joe Morgan

  • 7604 Posts
  • 4152 Reply Likes

Posted 3 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7604 Posts
  • 4152 Reply Likes
If this happens to you it can be corrected by uninstalling SnagIt 12 and running a repair install on SnagIt 13.
After that I reinstalled SnagIt 12 and everything is back to normal. So it took less than hour for me to post a warning about what happened and to correct everything. It could have been worse.

Regards,Joe
Photo of Rick Stone

Rick Stone

  • 5953 Posts
  • 2838 Reply Likes
Hmmm, interesting. After seeing your admonition it occurred to me that I had not tried closing 13 and trying 12. So I did. And for me, things are exactly as they were before. 12 opened right up and the 12 editor opened fine as well. Closed 12 and went back to 13 and everything works as it should.

I guess the takeaway is that it may not happen to every upgrade.

Cheers... Rick :)
Photo of Joe Morgan

Joe Morgan

  • 7604 Posts
  • 4152 Reply Likes
I updated through the SnagIt 13 editor. I also was prompted to restart the computer after the update and so I did.

My SnagIt 13 taskbar Icons vanished and my SnagIt 12 Icons launched SnagIt 13.
Hopefully this was just a fluke for me.

I alerted tech support about it.

Regards,Joe
Photo of dave.antley

dave.antley

  • 5 Posts
  • 2 Reply Likes
Joe,

I had the same issue and also reported it. It eventually worked again after I opened 12 then reopened 13. Strange behavior.
Photo of patt_thomasson

patt_thomasson

  • 32 Posts
  • 12 Reply Likes
I have both versions installed and earlier today, when I initiated the update from within SnagIt 13, it did *NOT* clobber SnagIt 12. I always close one version before opening the other. They both write to the same library, which is a great thing. I just verified it's working as it did prior to the update.
Photo of Joe Morgan

Joe Morgan

  • 7604 Posts
  • 4152 Reply Likes
Hello there dave.antley,

Yeah, I pulled the trigger and posted about this update bug pretty fast.I was afraid I might have jumped the gun a bit.
However,  I was sure the problem was related to the program update itself.

I posted the soultion that got me up and running as soon as I successfully applied it. I think it was about 15 minuets after initially posting about the problem.

It's a bummer it happened to you.
 Although,  I now know that my post wasn't without merit. There's no telling how many people encountered this worldwide. Most SnagIt users are not even members of this forum.

Regards,Joe