Snagit 13.1.1, Windows, Scrolling Capture does not function properly.

  • 1
  • Problem
  • Updated 2 years ago
I'm having constant issues with Snagit 13.1.1, Windows, scrolling capture.  

Firstly, oftentimes, regardless of being selected, I don't get the Scrolling capture. I get a capture of the first area selected, as if it's a regular screen-grab image.  No additional area, due to the scroll.  Yes, I'm certain I've selected All-in-one, etc. First thing I checked.  

Secondly, when I do get a scrolling capture, content is omitted or obscured.  It's as though the screen "jerks," for lack of a better word.  I first saw this a month back; I was endeavoring to explain a directory structure issue, inside a zipped folder. I needed to scroll-cap, to show the recipient the problem--and various directories, that I could see with my own eyes, were not included in the screen cap, although the content above/below the missing/omitted items, was included.  

Today, I tried four times, to create a scrolling Cap.  The first three times resulted in a "single-frame" result, for lack of a better descriptive, as if I'd just hit print screen and took an image of the initial capture area.  The fourth time, I finally got the entire Scroll Cap--but the content was truncated/messed up.  This isn't easy to explain, (I can't publicly post images of what I'm working on, sorry) but...think of a deck of cards.

I spread the deck out, so that you can see each card, entirely.  Like in Solitaire, right?  But when I take the Scrolling Cap, suddenly, some of the cards will be partly obscured, by other cards, so that you can see the edge of the playing card, or part of the card--but not the entire card, as you're supposed to be able to see.  More like holding cards in your hand, in Poker--so you see part of the card, but not all of it, right?  That's what is happening.  

Does anyone else experience this?  (Hell, does anyone else use this?)  Anything similar?  Any way to make it work, firstly, and work correctly, secondly?   I ended up taking a quick-n-dirty video, to send to the client, because I got tired of screwing with it, but...what's up with this?  Why all the issues, all of a sudden?  
Photo of Booknook.biz

Booknook.biz

  • 10 Posts
  • 0 Reply Likes
  • grumpy

Posted 2 years ago

  • 1
Photo of rbarnes

rbarnes

  • 3 Posts
  • 0 Reply Likes
I have a similar problem. When I "Start," scroll, and "Stop" (to capture a scrolling window), I always get the area that I scrolled through, but some of the content in the part of window that didn't scroll, is either duplicated or only partially displayed.
Photo of Booknook.biz

Booknook.biz

  • 10 Posts
  • 0 Reply Likes
Glad to know it's not only me.  I mean, sorry you're experiencing this, too, but for a while there, seeing no other posts about this, I started to wonder WTH I was doing wrong!  :-)
Photo of Joe Morgan

Joe Morgan

  • 5189 Posts
  • 2701 Reply Likes
I'm not sure what kind of folder structure you are attempting to scroll through but here's a quick example  of a Panoramic image capture.
I could have captured something much longer but this website limits you to 2.0mb uploads.
Click image to enlarge it.

 
Photo of Joe Morgan

Joe Morgan

  • 5883 Posts
  • 3070 Reply Likes
I use "Panoramic" for scrolling captures myself.

 It works great every time I need it.
Just don't scroll at 100 MPH and make sure not to capture windows that scroll down the web page along with you."Like Advertisements & Menus". They will mess up a capture as well.

Regards,Joe 
Photo of Booknook.biz

Booknook.biz

  • 10 Posts
  • 0 Reply Likes
I scrolled very slowly, in case that somehow played a part.  That's not what it is.  Also, FWIW, I had one recently that wasn't obvious, in the missing content. It was as though a sub-dir had simply ceased to exist. I only found it, because I had been viewing that particular sub-dir, a few hours earlier.  Completely MIA.  I even went back and checked, to make sure I wasn't crazy--that it existed.  

I'm glad that it works for you, but given that it does, I'm not sure how your post is helping those of us who don't have it working?  How does this help us in troubleshooting?
Photo of Joe Morgan

Joe Morgan

  • 5878 Posts
  • 3065 Reply Likes
I guess it doesn't.

You kept using the term "Scrolling Capture" so I assumed you were using the feature "Scrolling Capture"


Panoramic's functionality is completely different. You never used that term so I assumed you were not using it.
Scrolling capture has always been problematic at best.

Sorry, but I had know way of knowing what you were actually using.

You can try Tech Support, see if they can help

This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

(Edited)
Photo of Booknook.biz

Booknook.biz

  • 10 Posts
  • 0 Reply Likes
I haven't used the automatic Scrolling Capture functionality, simply because I didn't even know that it existed.  It must be in the non-existent user manual.  I see that it does, in some automatic fashion, exist, but no, that's not what I'm using. I'm using the Panoramic Capture, and it is crunching parts of the capture.    You're right, I should have said "oh, I'm using...," but as I said, heck, even if you try to plow through all the video toots, or online "Manual," you can only find that these two options exist if you go Diving for Dollars.  (I mean, look at the "All In One Tab Settings."  https://support.techsmith.com/hc/en-us/articles/211459938  Nary a mention of EITHER.  Brilliant, eh?)

As there's at least one other person with this issue, I'd like to see if it's just two folks, or more....I do a ton of screencaps, all day long, for clients.  Having this one hamstrung is a real PITA.  Fortunately, I don't have to do scrolling/panoramic caps very often, but I'd like to think that I don't have to go over each one, line by line, to be sure that the content is included, when I do have to use them.  Given that the other one that I mentioned, was a detailed discussion about what was contained in which zipped folder, which was enclosed in some other zipped folder, X levels deep, learning that files could simply disappear, as though they'd been beamed off the planet, was pretty disconcerting. No sign that they were corrupted, or missing--nothing. They were smoothly missing, for lack of a better way to phrase it.  Now, I don't trust it at all.  

Thanks for the assist.
Photo of Rick Stone

Rick Stone

  • 4613 Posts
  • 2067 Reply Likes
Yep, it's a frustrating bug I hope they will resolve. Happens to me about 20% of the time I use it for panoramic. When it works, it's amazing and I love it. But I encounter the same issues as you have reported. Sections missing. I've always attributed it to scrolling too fast. But that's likely just voodoo on my part. ;)

Cheers... Rick :)
Photo of Joe Morgan

Joe Morgan

  • 5878 Posts
  • 3065 Reply Likes
So Rick.....Is this a "Reported Bug"?

The reason I ask is this 2 fold.
Obviously it is a bug,glitch, whatever. You haven't sited reporting it to tech support. Or what they told you about this when you did.

So is this still unreported?

I'm seeking clarification so Booknook.biz and rbarnes don't invest time needlessly.
You tell people to contact Tech support all the time, so I'm assuming you've done the same? 

Regards,Joe
(Edited)
Photo of rbarnes

rbarnes

  • 3 Posts
  • 0 Reply Likes
Photo of rbarnes

rbarnes

  • 3 Posts
  • 0 Reply Likes
This is the screenshot I was commenting about. Notice, in the left nav bar, the way "Contacts" is partially-repeated. During other attempts, "FAQs" was duplicated. I was using Panoramic Capture to grab the entirety of the scroll-down window. The left nav bar doesn't scroll.
Photo of Joe Morgan

Joe Morgan

  • 5189 Posts
  • 2701 Reply Likes
Like I said, contact support.
It looks like Rick can't be bothered to tell us if contacted support and if their already working on this.

This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe