Snagit 13 Always captures to the Editor, despite my having turned that off.

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
My Snagit installation is ALWAYS capturing to the editor, despite my explicitly turning that feature off.  I want only a fraction of my captures to be preserved or to edit them in some way.

I have been using Snagit for 10 years and this worked fine. Version 13 seems to have  broken something and I can't seem to avoid it now. It's an incredible amount of clutter. 

Its it related to still having version 10 installed?   (I did an upgrade.)  Presets aside, I can't even do this "long hand" by clicking the buttons.  Screen shot below shows Preview in Editor clearly off, but still saving to the editor as well as the clipboard. 

Photo of Peter Rozek

Peter Rozek

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello Peter;

If you are looking to have the Editor not appear on the Taskbar when you take a capture then please open the Snagit Editor and go to File - Editor Preferences - Advanced and un-check "Always keep Editor Running in the Background"

-Robert
Photo of Peter Rozek

Peter Rozek

  • 3 Posts
  • 0 Reply Likes
Hi Robert,

Thanks for the suggestion, but that's not really the problem. I'm trying to capture ONLY to the clipboard and NOT have the capture saved to the Editor. I'm doing a lot of support where I'm showing someone the right menu to use our button to click. I only want 1 in 20 captures saved and available in the Editor.

Peter
Photo of Peter Rozek

Peter Rozek

  • 3 Posts
  • 0 Reply Likes
I finally found the setting I was looking for, which is under Library.  I turned off "Automatically save new image captures in the Library" and also "Automatically save new video captures in the Library" That did the trick.