Snagit 13 - not happy. I write technical manuals and I do NOT want a shadow yet no matter what I do, I cannot get rid of the shadow.

  • 1
  • Problem
  • Updated 2 years ago
Photo of Dessa

Dessa

  • 4 Posts
  • 0 Reply Likes
  • irritated.

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
The Drop Shadow controls are hidden.

There is a twirl down menu for Shadow Settings.You can set the opacity to Zero in that menu.

See Image Below, Click to Enlarge

Regards,Joe

 
Photo of Dessa

Dessa

  • 4 Posts
  • 0 Reply Likes
Thank you.  I have done that and I have even made the shadow white on a white background but it still shows up.
Photo of Dessa

Dessa

  • 4 Posts
  • 0 Reply Likes
I just discovered Snagit will not allow you to make a screen capture of Snagit. 
I had to use the Snipit feature in Windows but you can clearly see I have everything off for the shadow but the red circle clearly still has a shadow.
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
Look at the tool properties but after you have clicked to give focus to the circle where you see the sizing handles. Do you see this?



Assuming you do, click to clear the check mark and the shadow should disappear. Works for me.

Cheers... Rick :)
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
Oh, forgot to add that I did use SnagIt to take that screen capture. What you have to do is to click the main capture window and look at SnagIt preferences.



Note, however, that there are certain dialogs (such as the one I just displayed) that will not respect that setting and will force you to use things like the Snipping Tool. (In fact, I had to use the Snipping Tool to get that capture. LOL)

Cheers... Rick :)
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
Ah, I see what's happening now.

I didn't look close enough at your screen shot. That's a stamp you are using. The drop shadow is baked into the stamp image. Therefor it cannot be removed with a shadow settings.
Sorry I missed that.

Stamps are nothing more than PNG images with transparency. If you could find some PNG images online of circles without the drop shadow.You could add them to your stamps for future use.
I'll look around a bit and see if I can find some for you.

Regards,Joe
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
Shadow isn't baked into this stamp. At least not for me.

Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
I stand corrected, The icon shows a shadow in the viewing window.
I never realized there were some vector based stamps available. I don't usually use them.

Photo of Dessa

Dessa

  • 4 Posts
  • 0 Reply Likes
Thank you for following up on this.
I was able to get rid of the shadow but it was SO much easier in earlier versions of Snagit.  For shadow options all I had to do was choose NONE.  I didn't have to deal with sliders unless I wanted a shadow.
Thanks again for following up.
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
Hi Dessa

Perhaps overthinking it?

Earlier version you clicked and chose none. This version you click to turn a check mark off. Either way it's a click, no? Just a bit of a different click in the new version? ;)

As an aside, I didn't really like the new UI much myself. But admittedly, after having used it for several months it feels kind of natural at this point.

Glad you solved it! Rick :)