SnagIt 13 - saving effects

  • 3
  • Question
  • Updated 2 years ago
I like to create different effects e.g. torn edges of certain size, shading etc... I add them to the quick effects, for easy repeated use i.e. use the "Add to Quick effects". But when I exit SnagIt these new quick effects have gone. In previous SnagIt 12, they weren't lost every time exiting the programme.

So the question is - is there a way to 'permanently' retain newly created quick effects?

Many thanks
Will

(I use SnagIt all day every day. Can't do without it!)
Photo of Will

Will

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of Joe Morgan

Joe Morgan

  • 5632 Posts
  • 2923 Reply Likes
Are you running the most recent version of SnagIt?
That was a widely reported problem with the first release of version 13 but it was corrected with a maintenance update.


If you are running the newest version.You should contact Tech Support and report it as a bug. They can't fix it if they are unaware it's broken.

This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Will

Will

  • 2 Posts
  • 0 Reply Likes

Joe

Thanks for prompt reply.

I should clarify....which is that the new quick effects are retained if the app is closed and re-launched, but they are lost if the PC (Windows 10) is shut down / re-started.

Will 

Photo of Joe Morgan

Joe Morgan

  • 5626 Posts
  • 2919 Reply Likes
I'm running the Anniversary addition of windows 10 and SnagIt 13.0.2 as shown above.

For what it's worth, I don't have any problems retaining my saved quick styles.I created some weeks ago and I shut my computer down daily.
Photo of Bob Lewis

Bob Lewis

  • 348 Posts
  • 172 Reply Likes
I just checked my version of 13.

The auto update must have updated my Snagit to 13.0.2 also and I did not even know.

Nice feature.

(Edited)
Photo of Iris

Iris

  • 5 Posts
  • 2 Reply Likes
I'm still having this issue when the PC shuts down, all of my quick effects are gone... help? 

=== Snagit 13.0.3.7011 [enu] Diagnostics ===System Information:
Virtualization: None
Windows 6.3 Build 9600 
Display Width: 5760
Display Height: 1080
Display Origin: -1920,0
Display Colors: 32 bit

Updater Information:
Product name: Snagit, 32-bit
Current version: 13.0.3, next version: 13.1.0
Bitness: 32
Language: ENU
Key type: Single User, version: 0
Software key:
Next run: 1/24/2017 12:00:00 AM
Current status: BeginInstall
Message: Ready To Install
Retry count: 0
Download Url: http://download.techsmith.com/snagit/enu/updater/13/snagit.msi
Local path: C:\ProgramData\TechSmith\Updater\Installers\snagit.msi
Info Url: http://www.techsmith.dev/redirect.asp?target=updatesingle&targetparam=SnagIt&product=snagit&...
Hash code: EA74A6C2D98FBEFA39F518A51E501DE549D5342F
Manual mode only: False
Restart after update: 
Last shown error: 
(Edited)
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello, Iris;

I edited your post as it contained personal information in it (I removed the personal info).

As to your issue; I would like you to update to Snagit 13.1 and then restart the computer. After the computer restarts are you seeing the same issue?

If so, I would like you to add a test quickstyle / effect, then completely Exit Snagit (via the Snagit capture interface, 'File - Exit Snagit' and the 'File - Exit Snagit Editor' option in the Editor). I would then like you to go to C:\Program Files (x86)\Techsmith\Snagit 13\ and right-click on Snagit32.exe and choose "Run as Administrator". Are the test quickstyles that you added there?

-Robert
Photo of Iris

Iris

  • 5 Posts
  • 2 Reply Likes
I am good to go after upgrading. Thank you!
Photo of jward

jward

  • 3 Posts
  • 1 Reply Like
I hadn't realized it until today, but my Quick Effects have also disappeared in one of the recent upgrades, and I can no longer create new ones.  I'm running Windows 7 and Snagit 13.1.0 (32 Bit) (Build 7494).   For kicks I followed the instructions given to Iris, and exited out of snagit and snagit editor, then ran them as Administrator.  No change.
Photo of jward

jward

  • 3 Posts
  • 1 Reply Like
OK, I feel a little foolish, but geez TechSmith, could you have made this a little more obvious?  
All this time I thought adding Quick Effects wasn't working, they were just hidden!  

Photo of Iris

Iris

  • 5 Posts
  • 2 Reply Likes
I totally ran into this too!!
Photo of chadcox

chadcox

  • 6 Posts
  • 3 Reply Likes
Thanks!!!