SnagIt 13 - startup screen when Windows starts

  • 2
  • Question
  • Updated 3 years ago
Hello,

When "upgrading" from Snagit 12 to 13, Snagit 13 decided not to start with Windows anymore. For some reason, I can't check the "Start with Windows" checkmark. Then I get the answer that I have to be administrator to change the settings of the StartUp folder or that I could drag the icon to the StartUp directory to enable auto-start. Which I did.

SnagIt now starts with Windows, BUT then I have this SnagIt startup screen in the middle of my screen every time I turn on my computer.



How can I do so I don't have this anymore but just the SnagIt on top of my screen, as usual?

Thank you in advance for your answers.

Cyril
Photo of cyrilmalka

cyrilmalka

  • 9 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 7268 Posts
  • 3970 Reply Likes
Follow the GIF posted below,

Regards, Joe

Click to Enlarge

Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
Dang!  Nice use of animated GIF, Joe.  You constantly surprise me.  Well done.
Photo of cyrilmalka

cyrilmalka

  • 9 Posts
  • 2 Reply Likes
Thank you very much :)
Photo of Neville

Neville

  • 73 Posts
  • 20 Reply Likes
It appears to be a bug that the floating Capture Window pops up in the foreground of the desktop when Windows restarts. When I restart Windows I expect Snagit to be running in the background, with only an icon visible in the system tray. That is the way it always worked in the past. I think this issue with it popping up in the foreground only started happening with v13.0.1.
Photo of gmelerine

gmelerine

  • 27 Posts
  • 29 Reply Likes

I believe Cyril is requesting what I had also asked for in this post:

https://feedback.techsmith.com/techsmith/topics/snagit-13-new-oneclick-menu-needed-with-windows-pin-...

Photo of cyrilmalka

cyrilmalka

  • 9 Posts
  • 2 Reply Likes
Oh, it seems it doesn't work after all. I still get the startup screen when SnagIt starts...
Photo of Jessie O'Donnell

Jessie O'Donnell, Influencer Relations Coordinator

  • 178 Posts
  • 30 Reply Likes
Could you please open a tech support ticket here so we can take a closer look?: http://bit.ly/ts-gethelp 
Photo of cyrilmalka

cyrilmalka

  • 9 Posts
  • 2 Reply Likes
Hello, Jessie,

I tried that, but your system seems to send an e-mail as verification. Obviously, me writing all informations, key included while logged in into my account isn't enough for Techsmith.

And I never received the e-mail so I could confirm that I really was a user in need of help (yes, of course, I checked my spam folder, several times even). So I couldn't send any ticket. I don't intend to go through that again. So no, thank you.

Regards,

Cyril
Photo of Cyclone3211 .

Cyclone3211 .

  • 2 Posts
  • 0 Reply Likes

Great    Thanks