Snagit 19 Audio Not Working in video recording - Windows 10

  • 2
  • Question
  • Updated 6 hours ago
Hi, when I record a video in Snagit 19 the sound is not working.
Can anyone help. Thanks!
Best regards Anne Sofie
Photo of annairgens

annairgens

  • 5 Posts
  • 1 Reply Like

Posted 1 year ago

  • 2
Photo of rumplesteel

rumplesteel

  • 22 Posts
  • 1 Reply Like
Make sure your sound is coming from system audio and not from another output source.
Photo of annairgens

annairgens

  • 5 Posts
  • 1 Reply Like
Hi, can you explain where/how to check? Thanks!
Photo of Timbre4

Timbre4, Champion

  • 683 Posts
  • 278 Reply Likes
Those settings are going to vary depending on computer being used. Look for a speaker icon in the system tray (lower right corner). Try to right-lick on it and you should get something like "mixer" where you can select audio and volume for mic array, system audio or similar. Again it varies a lot, so you might Google "your PC model + audio settings"
Photo of Timbre4

Timbre4, Champion

  • 683 Posts
  • 278 Reply Likes
Unless your speakers are turned off (audio recorded but sound not heard) it's likely the audio settings. Click on Capture and then check whether the audio is ON to be recorded.


Photo of annairgens

annairgens

  • 5 Posts
  • 1 Reply Like
Thanks, I just swiched on my Record System Audio as you suggest and made a recording. Did not help.
Photo of Teresa Wriston

Teresa Wriston

  • 2 Posts
  • 2 Reply Likes
For me it was a Windows setting. Make sure that apps can access your microphone (this is a security feature).
Photo of Rick Stone

Rick Stone

  • 6630 Posts
  • 3189 Reply Likes
Teresa, can you provide a bit more detail? What Windows setting was it?
Photo of Teresa Wriston

Teresa Wriston

  • 2 Posts
  • 2 Reply Likes
Settings/Privacy/Microphone and toggle on "allow apps to access microphone"
Photo of Rick Stone

Rick Stone

  • 6630 Posts
  • 3189 Reply Likes
Thanks so much!
Photo of techsmith

techsmith

  • 1 Post
  • 0 Reply Likes
Hello,
what do I have to do in order to not record audio from my mic but e.g. from a webconf tool like webex or zoom while using a PC audio connection? I cannot make it work...