Snagit (2018.2.1) - on Mac OS 10.13.5 - System Audio Not Working

  • 1
  • Question
  • Updated 1 week ago
I just bought Snagit 2018.2.1 for my Mac Air OS 10.13.5. The Snagit system audio does not work. I have researched the possible problems and restarted my computer. System audio works in my Camtasia 2018 version.  Any suggestions?
Photo of David Crist

David Crist

  • 2 Posts
  • 1 Reply Like
  • Bewildered

Posted 4 months ago

  • 1
Photo of Jason Eagleston

Jason Eagleston, Employee

  • 611 Posts
  • 83 Reply Likes
Hey David, sorry for the trouble with Snagit. When you make a video selection, does the system audio button show as green (on)? If so, you're saying when you finish the recording and playback in Editor, you get none of the speaker audio that was playing while recording? 

Photo of David Crist

David Crist

  • 2 Posts
  • 1 Reply Like
Hello Jason, Thank you for responding to my question. Upon checking my Snagit program before replying to you, I found that the system audio is now works fine. I appreciate your quick response and willingness to help. - Kind regards, David Crist
Photo of Jason Eagleston

Jason Eagleston, Employee

  • 611 Posts
  • 83 Reply Likes
No problem! Glad everything is up and running. 
Photo of dave

dave

  • 2 Posts
  • 0 Reply Likes
I am having the no audio problem using 2018.2.3 (90456) on a new macbook pro running mojave 10.14.  I have installed the audio component, the system audio is green when I record, but when I play it back there isn't any audio.  I've rebooted, checked preferences, not sure what else to do.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 690 Posts
  • 169 Reply Likes
Hi Dave,

Do you have a 2018 MacbookPro? If so, there are some known issues with that model that we hope to have fixed soon.
Photo of dave

dave

  • 2 Posts
  • 0 Reply Likes
Yes - it's a 2018.