SnagIt 2018 sit at top of screen

  • 1
  • Question
  • Updated 2 years ago
Just installed 2018 version. Been using Snagit since first available and last version I purchased was 11. It seems there is no way to have SnagIt sit at the top of the screen as before? Is that correct?

Ive been using my older version instead ... bummer
Photo of bruceformhals.usa


  • 2 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1830 Posts
  • 333 Reply Likes
Hi bruceformhals,

I think what you're looking for is One Click. This tutorial page should help you out

I hope this helps!
Photo of tanya


  • 7 Posts
  • 1 Reply Like
I have three monitors. My third monitor is my Wacom tablet, which I keep turned off unless I am using Photoshop or Illustrator. For some bizarre reason, SnagIt thought it should be nested on top of the third monitor and not the first monitor.

quite frustrating.
Photo of Dubie


  • 1411 Posts
  • 1131 Reply Likes
You can move the one-click to any edge of your monitor(s) that you what.

Just click and hold in the empty spot next to the red button and drag to to where,  on what edge,  on what monitor you want it. Release the mouse and it will snap to the edge.

Photo of Joe Morgan

Joe Morgan

  • 6929 Posts
  • 3806 Reply Likes
Make sure the Wacom monitor isn't  set up as your primary monitor in Windows settings.

 When it is.  Programs want to open on that screen by default.Even when the monitor isn't active.  Just right click an empty area on your desktop and select
"Display settings"
Click the proper monitor Icon in the monitor array near the top of the display settings.
Scroll down and make sure it's "Offering the Option" to Make This My Main Display. If it is, then your okay. Because it's not.

Photo of Albert CLAESEN


  • 19 Posts
  • 17 Reply Likes
Did you try the menuoption 'View' - 'Show One Click' ?
Photo of brainerdsoftware


  • 31 Posts
  • 7 Reply Likes
This is how I keep it on the top etc.