Snagit 2019 default microphone

  • 1
  • Question
  • Updated 1 month ago
For Snagit 2019, I want to set the default microphone. I have two microphones, the system microphone, and an external microphone. By default, the system microphone is selected, and I have to manually select the external microphone every time to capture external microphone audio, which is cumbersome.

How can I select which microphone Snagit 2019 uses as the default? Windows isn't controlling it, under Sound, because under that setting, my external microphone is selected as the default, yet Snagit 2019 keeps defaulting to the other microphone.

Thanks for your help.
Photo of NB

NB

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 527 Posts
  • 313 Reply Likes
Hi NB, Exit Snagit, ant then let's make sure Windows is set up to use your preferred device. Open control panel and Dbl-Click "sounds". Find the offending mic, Rt-click it and on the menu that appears choose "Disable".  It's also a good idea to disable any "Virtual" devices. Finally, make sure your preferred mic is NOT disabled.  
If you detach the external mic, you may have to repeat these steps again.
Photo of gordon

gordon

  • 1 Post
  • 0 Reply Likes
Have a similar issue. All my other apps(Microsoft, Adobe, 8x8, Chrome) can see my default microphone and use it just fine. Its the only mic installed. But Snagit does not recognize the mic and instead points to the realtech audio driver. W10 build 1903. Any other thoughts out there?
Photo of Ed Covney

Ed Covney

  • 471 Posts
  • 276 Reply Likes
Gordon -
Have you followed my instructions on how to eliminate the "virtual microphone"?