Snagit 2019 for Windows: How Do You Share To Photoshop

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Snagit 2019 for Windows: How Do You Share To Photoshop? There seems to be no way to do this with Snagit 2019 for Windows. Snagit 12 was able to do it easily. What's going on? Photoshop is THE most used phot editing software around. 
Photo of Mark

Mark

  • 4 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
If you share to the "clipboard", can you paste to Photoshop?
Photo of Mark

Mark

  • 4 Posts
  • 2 Reply Likes
You kind of can, but you have to open a new document in Photoshop and then paste. You can also just save to a file and then open that with Photoshop. But it's odd to me that the feature to just directly open a Snagit image in Photoshop used to be in previous Windows Snagit versions, but is missing in the newest one. On the Mac version of the latest Snagit, it's there. I guess Microsoft is leaning heavily on Tech Smith to make it more difficult to use Adobe programs? And when I try to add Photoshop (or any other program) in the little gear Output Preferences by clicking on the + button at the bottom, instead of letting me brows for the programs on my computer, I'm taken to this inane page, which contains no Adobe programs at all: https://support.techsmith.com/hc/en-us/articles/115002022732?utm_source=product&utm_medium=snagit&utm_campaign=sw19
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 523 Reply Likes
I'm almost certain it's the growing pains of using a compiler to create two programs from one source source deck, one program for Mac, one for Windows . . obviously, not equally. Give TS some time and I'm sure they will eventually figure it out.
Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
You Share to Photoshop with the "Programs" Share Option.

You need to set it up first though.

Click the Share button in the editor and then click on the little gear and then click "Output preferences"



In the next popup click on "Program" and then "Manage"



In the next popup click the + sign and then fill in the Display Name ie; Photoshop

And then in the "Executable "field navigate the the Photoshop.exe



Click OK and OK


Now when you want to share to Photoshop Click the Share button and Program and select Photoshop.




Dubie:)
(Edited)
Photo of Mark

Mark

  • 4 Posts
  • 2 Reply Likes
Mine looks like this: 



And then:



When I click the + symbol, instead of having a way to select a new program like Photoshop, it goes, as I already described, to this (inane) web page: https://support.techsmith.com/hc/en-us/articles/115002022732?utm_source=product&utm_medium=snagit&utm_campaign=sw19

Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
In the Sharing Outputs list you have to click on Program and then manage first.

You are clicking the wrong + sign.

Re-read my previous post for the steps.

Dubie:)
Photo of Mark

Mark

  • 4 Posts
  • 2 Reply Likes
Thank you! That solved it! It seems rather buried and obtuse, but you're the best!
Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
Glad you got it.