Snagit 2019: provide option to disable startup popup menu -- shouldn't have to 'X' it out every time we start Windows

  • 2
  • Idea
  • Updated 12 months ago
provide option to disable startup popup menu -- shouldn't have to 'X' it out every time we start Windows. This only began with version 2019; prior years this was not an issue.
Photo of sbads

sbads

  • 4 Posts
  • 1 Reply Like

Posted 12 months ago

  • 2
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2939 Posts
  • 697 Reply Likes
Hi there,
I'm sorry you are having trouble.

Can you please send me a picture of the screen you are seeing?

Are you using a trial version? And this is the one that tells you how many days you have left in the trial?
Or something different?

Thanks for any more information.

Kelly
Photo of sbads

sbads

  • 4 Posts
  • 1 Reply Like
it's called the 'capture window'. i'm using the 'real' Snagit; have been for years. this only happened in version 2019..
Photo of JL1

JL1

  • 351 Posts
  • 160 Reply Likes
What "startup popup menu"?
Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
@sbads

If you are referring to this capture window opening on startup, I had this problem too.



I use the One-Click and having this open every time I started my machine was bugging the sh...
out of me.

The fix that worked for me was to delete the Snagit shortcut in the Windows startup folder.

It has not popped up since.


Dubie:)


Photo of sbads

sbads

  • 4 Posts
  • 1 Reply Like
now you have to manually start Snagit...
Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
I don't.
It depends where you remove it from as Windows 10 has more than one place for startup.

Are you using Snagit OneClick?

Make sure you have "Run Snagit when Windows starts" checked and "capture Window and OneClick selected in the Capture preferences.

You can close that window.



Then
 Press Windows+R to open the “Run” dialog box.
 Type “shell:startup” and then hit Enter to open the user “Startup” folder.

That should take you here:
C:\Users\Username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

If there is a Snagit Shortcut icon in that folder remove it.
>>You can just move it to the desktop to test if you prefer.

Reboot and when Windows starts only the Snagit OneClick should show and not the
capture window also.

Thats what I did.

Another option that you can try is, instead of deleting it, Right-click on the shortcut and then Properties.

under the Shortcut Tab, change the "Run" field to minimized.



Click apply.
You may have to reboot after.



Dubie:)

(Edited)
Photo of sbads

sbads

  • 4 Posts
  • 1 Reply Like
Thanks Dubie:)
That worked. Originally, the check box to "Run Snagit when Windows starts" could not be activated due to some administrator comment/popup. I finally contacted TechSmith support; she snooped around my system and eventually created that short cut (which launches the capture window at startup. I corresponded with tech support a few days latter, alas this was designated a feature -- I requested a flag at startup to omit the 'capture window. I also bitched at them because I've used Snagit for years and never had this problem (version 2019..)
Thank you again!
Stefan