Snagit 2020 Capture Step

  • 1
  • Question
  • Updated 3 weeks ago
How do I avoid the second step after selecting my copy area and go directly to editor.  Notice in 2020 a blue bar appears after my selection showing an image, video, etc instead of going to editor as in the past.
Photo of Jack

Jack

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of jasons

jasons

  • 365 Posts
  • 109 Reply Likes

Photo of davidlambert

davidlambert

  • 407 Posts
  • 150 Reply Likes
As Rob M. points out below, you need to change the capture profile to 'Image,' otherwise the result is the same. Turning off 'OneClick' just disables the small drop-down box that resides at the top of your screen (which, by the way, can be dragged and anchored to either side of your screen as well.) With OneClick turned off and the 'All-in-One' capture profile enabled, you still get the 'Select capture type' bar by pressing 'Prt Scn.' Try it, you'll see. I did.
(Edited)
Photo of Rob Morrison

Rob Morrison, Employee

  • 27 Posts
  • 14 Reply Likes
I think you are seeing this:



because you are using the All-in-One capture tab.

Use the Image capture tab instead:



Then you will see this:



Then, when you finish your capture, you will go straight to the Editor.
(Edited)
Photo of Jack

Jack

  • 2 Posts
  • 0 Reply Likes
Thank you both, you resolved my issue ,,, and I should have known that :)