Snagit 4.0.5 (78078) for macOS 10.12 - Capture and lag issues

  • 1
  • Problem
  • Updated 2 years ago
Version - Snagit 4.0.5 (78078)
OS - MacOS 10.12

Issues:

1. Cannot execute capture from Snagit Mini bar - When I select the big red capture icon, and then select a window or portion of a window, the capture fails and does not show up in the preview window.  However, if I execute the capture using the red capture from the preview window, the capture works. 

2. Lag - There is a noticeable lag when I attempt to capture a portion of a window. 

Is there anyone else who is experiencing the same issues?

Thanks for your help,

Hani.
Photo of hanibandi

hanibandi

  • 9 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 709 Posts
  • 175 Reply Likes
Hi,

For your first issue, check to make sure "Preview in Editor" is checked


As for the lag, does that happen on every capture? I have seen it occasionally on my first capture, but then it seems to speed up after that.
Photo of hanibandi

hanibandi

  • 9 Posts
  • 1 Reply Like
Hi Luke,

Thanks for the fast response, I have preview turned off by choice. What I did notice is that it takes a long time for the snapshot image to show up in preview. To speed up the process, I have to exit preview and then restart it for the image to show up.  

Hani.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 709 Posts
  • 175 Reply Likes
Thanks for the clarification, I initially thought that you were referring to a different part of the capture workflow. We are aware of some slowness opening the preview and are working to improve that.
Photo of hanibandi

hanibandi

  • 9 Posts
  • 1 Reply Like
Luke,

Thanks for the fast response and the good news. I'll wait for an update from the Tech Smith team.

Sincerely,

Hani.