Snagit Autoscroll Helper Not Compatible with Firefox Quantum (57 from November 2017)

  • 7
  • Problem
  • Updated 1 year ago
The Snagit Autoscroll Helper is not compatible with Firefox Quantum, which was released in November 2017 and required a rewrite of many add-ons. The currently posted add-on hasn't been updated for three years and is will not work with the latest Firefox versions. https://addons.mozilla.org/en-US/firefox/addon/snagit-autoscroll-helper/

Can this be updated to work?

Thanks.
Photo of Stanford Griffith

Stanford Griffith

  • 1 Post
  • 0 Reply Likes
  • disappointed

Posted 2 years ago

  • 7
Photo of eric_r_mitchell

eric_r_mitchell

  • 5 Posts
  • 3 Reply Likes
Please update and fix this.