Snagit capture - how to start screen capture directly withe the shortcuts without choosing from menue first ?

  • 1
  • Question
  • Updated 5 months ago
It seem's as if the upgraded Snagit 2019 has lost one of my favorite funtctions  ?!  I used Snagit Verion 9. Screen capture directly occured while pressing the shortcut key. Now in the Version 2019 there is always the snagit menue first. When I try to make a capture of Pop Up Menues they disappear cause the screen is not "freezed" directly. This is really a big loss of functionality !!! Is there any Possibility to bring that funtionality back ??
Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
  • really bad cause the Programm seems to loose one of my favorit functions while Upgrading from Snagit 9 to 2019

Posted 5 months ago

  • 1
Photo of Paul

Paul

  • 1543 Posts
  • 1151 Reply Likes
You need to change the SnagIt Capture default from All-in-one to Image
Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
Sorry that doesn't work correctly I choosed Image and "Window" or in German "Fenster" but there ist no Option to choose an Area of the screen that should bi captures. nstead of that the Programm takes the last Capture Area autonativally ???!!

Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
Sorry that doesn't work correctly I choosed Image and "Window" or in German "Fenster" but there ist no Option to choose an Area of the screen that should be captured. Instead of that the programm takes the last Capture Area autonatically ??

Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
sorry for my english, but autcorrection in German Windows makes it very complicated to write in english. I Idon't know how to switsch it of
Photo of davidlambert

davidlambert

  • 118 Posts
  • 29 Reply Likes
Sounds to me like 'Hide SnagIt while capturing' is on and needs to be turned off for what you need to do. Also, try setting the capture preference for 'Image' to 'Region' instead of 'Window.'


(Edited)
Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
Sorry but everything is set as you described it but I always have to press the red button first before any capture starts, and then every pop up menue ist already gone. This is really not what I expected to be an update... making the programm more complicated and less functional ... sorry, but if I don't find a solution I will reinstall the old version, wich is much more intuitive and starts the capture right from the start, just by pressing the shortcut key.

Photo of Rick Stone

Rick Stone

  • 5146 Posts
  • 2420 Reply Likes
From what I'm seeing here the issue would be resolved by creating a Capture Preset, then ensuring the desired shortcut key is assigned to the preset.

https://www.techsmith.com/tutorial-snagit-presets.html

Cheers... Rick :)
Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
Thankyou Rick,
that's what I was looking for. with a shortcut key referencing to the preset I usually use most it works like I was used to.
Now the crosshairs appear directly, don't need to press the red button first and for example menue pop ups keep staying on the screen that is frozen for capturing.
Photo of Ronnie West

Ronnie West

  • 57 Posts
  • 4 Reply Likes
Rick,  I have been wrestling with this for ages now and it seems that your suggestion of creating a 'Capture Preset' might be the answer.  But, how do I create the capture preset?
Photo of kaulen

kaulen

  • 7 Posts
  • 0 Reply Likes
You should follow his link, the description is easy to understand.
First make all settings as you would like it to be, than press the "+" button within the presset menue which ist at the bottom of the small capture Window. Give your presset a name and choose the shortcut line just on the rigtht side of that same window where you just named the presset and than press the keys for the presset. Thats it..