Snagit Capture window and one click preference issue

  • 1
  • Problem
  • Updated 2 months ago
The 2019 version of Snagit was my 4th. 
It has taken me so long to finally get the OneClick to startup with Windows. It is one of my favorite goto tools. Use it all day cause I can't remember stuff. ha!  The nice Snagit support lady helped show me how to get it up on startup today.
  
   Now options with the preferences at  startup are Capture Window and OneClick. The other option is Capture Window.  I swear the last version 2018 had it reversed. Who wants this little window open all the time in the middle of their screen. The OneClick button stay on top of my screen (to the right)  and I it is always ready to go.

So preference options should be like the past :  OneClick , or OneClick and Capture Window

I really think I am going to go back to the 2018, hoping someone sees the error in their ways and fixes it!  
Photo of lacouveesports

lacouveesports

  • 8 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of davidlambert

davidlambert

  • 106 Posts
  • 27 Reply Likes
I think you'll find that won't do you any good. I just checked my installation of SnagIt 2013 on one of my other devices and it is worded exactly the same. "Capture Window" only or "Capture Window and OneClick"
Photo of lacouveesports

lacouveesports

  • 8 Posts
  • 1 Reply Like
Yes, I went back to the 2018.  and they have it the same way. But I have managed to keep the Capture window from coming up with the Oneclick
If they think this is the best options why not just add OneClick alone as a 3rd option
Photo of davidlambert

davidlambert

  • 106 Posts
  • 27 Reply Likes
I'm not sure what the issue is for you as the 'Capture Window' doesn't open for me unless I specifically open it, usually by clicking on 'Manage presets' at the bottom of the 'OneClick' drop down. I have 'Capture Window and OneClick' selected as my preference.
(Edited)