snagit editor - hidden? and saving captures?

  • 1
  • Question
  • Updated 6 months ago

The snagit editor used to always be available from the hidden icons on the taskbar;

Now I have to manually start it each time – how can I get the previous behavior?

And, when I then close it, I get a pop-up – save or discard images – before I just let them be in the saved library – is that still the case (seems yes).

I.e. I do not have to “save” them, they are still in the editor library.

Photo of guthrie

guthrie

  • 12 Posts
  • 2 Reply Likes

Posted 6 months ago

  • 1
Photo of Dubie

Dubie

  • 952 Posts
  • 731 Reply Likes
Either from the one-click or the capture window go to the "Capture Preferences" and under the general tab make sure "Run Snagit when Windows starts is checked.



In the Editor go to the "Editor Preferences" and under the "Library tab" make sure
"Automatically Save new images and videos is checked.


Do a computer reboot.

Hopefully that does it for you.

:)
(Edited)
Photo of Paul

Paul

  • 1124 Posts
  • 893 Reply Likes
Ant the simplest way to have quick access to the editor is to pin it to your taskbar.  Do Start  ane find the editor right click it and do this:

Photo of guthrie

guthrie

  • 12 Posts
  • 2 Reply Likes
Yes, I know how to pin to taskbar - I am commenting on changed behavior. Thanks.
Photo of Paul

Paul

  • 1120 Posts
  • 889 Reply Likes
Yes.  A LOT changed in 2018.  It's a PITA when established work practices get disrupted. :(