Snagit - f.lux bug

  • 1
  • Problem
  • Updated 2 months ago
Hi,
When using capture with snagit along with the f.lux app the capture goes totally orange, even the f.lux is at white level (during the day), so i have to close f.lux app at night for be able to use Snagit....
Any way to fix this?
Thanks,
Photo of JOSE

JOSE

  • 12 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of damianrx

damianrx

  • 83 Posts
  • 21 Reply Likes
That's actually really cool. Wouldn't have thought snagit would capture that Program. I guess it grabs the screen memory that goes to the screen.

My suggestion is no don't what you have already thought.
Disable the program just before doing a screen capture.

Perhaps another option is to remove the yellow but you may need photoshop/Affinity Photo to do that.
Photo of JOSE

JOSE

  • 12 Posts
  • 0 Reply Likes
I think there was an option to ignore f-lux there somewhere...
Not cool, believe me, you are working at night with nice orange in your eyes and have to disable to do capturing every....5 minutes?
An no, editing to remove the orange is not an option...
Thanks,
Photo of Joe Morgan

Joe Morgan

  • 7010 Posts
  • 3827 Reply Likes
You've got a problem with your install of f-lux. Or a setting is incorrect.

I just now installed it out of curiosity. Made my screens as orange as the application would allow me to.
And took a lot of screen shots.


As you can see in the dual monitor capture below.All the captures in the recent capture tray.Are not orange. The image in the canvas area of SnagIt is not orange and either is my primary monitor.

I use a full time monitor color calibration software and f.lux is flashing a bit as I work.I'll be uninstalling it immediately.



Regards,Joe
Photo of JOSE

JOSE

  • 12 Posts
  • 0 Reply Likes
Thats weird, what problem can i have with the install..?? (using last version 2019), well here is a workaround: https://support.techsmith.com/hc/en-us/articles/360027625811-Snagit-Windows-Yellow-Tint-in-Captures-from-f-lux
Which i cannot use because i dont have the "When using Snagit.." option hehe...
Thank you,
Photo of Rob Morrison

Rob Morrison, Employee

  • 13 Posts
  • 5 Reply Likes
I also use f.lux.  I didn't see the option to disable when using Snagit in the f.lux menu until I installed the latest version of f.lux, restarted Windows, and re-installed Snagit.  When I can't use f.lux for whatever reason, I use blue-blocking computer glasses.