Snagit file association

  • 1
  • Question
  • Updated 3 months ago
I selected All in the file association setting and now cannot uncheck. Ver 2018 1.1
Photo of babroms

babroms

  • 6 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of JL1

JL1

  • 201 Posts
  • 91 Reply Likes
Which OS?
Photo of babroms

babroms

  • 6 Posts
  • 0 Reply Likes
Win7
Photo of Dubie

Dubie

  • 948 Posts
  • 725 Reply Likes
The first thing I would do is update Snagit to the latest version which is 2018.2.1 .

In the editor go to  Help>> Check for Updates. If it doesn't update (there has been some people saying it won't update) you can download the latest version here.

https://www.techsmith.com/download/oldversions

 To change the file associations you should be able to go into the Preferences in the editor and under the Advanced tab click the button at the bottom and make your changes.



Or you can try in Windows itself.

Start>>Control Panel>>Default Programs>>Associate a file or protocol with a program



Double click on a file type and change the program to use with that file by default.

:)

(Edited)
Photo of babroms

babroms

  • 6 Posts
  • 0 Reply Likes
Still not working after using the last update.  The checkbox area is grayed out. I created a ticket and see what support suggests.  You think moving to Win 10 would do anything?
Photo of babroms

babroms

  • 6 Posts
  • 0 Reply Likes
I could uninstall and reinstall but I really don't want to.
Photo of babroms

babroms

  • 6 Posts
  • 0 Reply Likes
Snagit 2018.2.1 build 1590, on Win 7
Photo of babroms

babroms

  • 6 Posts
  • 0 Reply Likes