Snagit keep Opening Itself Up when I hit "X" key.

  • 1
  • Question
  • Updated 3 months ago
Whenever the key "x" is pressed on my keyboard it opens up Snagit. 
It does that when I'm in WordPress or TEXT Editor or even during filling out an online form.

I have disabled all "Shortcuts" but it's not helping. 

How can I Stop from Snagiit keep opening itself when "x" key is pressed. 

Photo of WILL B

WILL B

  • 2 Posts
  • 0 Reply Likes
  • frustrated, I need help..

Posted 1 year ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 523 Reply Likes
Open snagit window, then under File tab, click  Capture Preferences, then Hotkeys tab. I have mine set to defaults which includes <Ctrl>-<Shift> - X  = show/hide Snagit. Does yours have the <Ctrl> and <Shift> boxes checked?
Photo of Worldthought Forums

Worldthought Forums

  • 1 Post
  • 0 Reply Likes
What were they thinking with this? Honestly.