SnagIt keeps creating a new Stile

  • 1
  • Problem
  • Updated 3 months ago
Everytime i create a Screenshot the Editor keeps creating a new unwanted Stile.
To mark things in my Screenshots i want to use a red square, no filling, no shadow.
Everytime i open the editor, snagit creates and suggests a red square with shadow and white filling. The wihte filling makes it hard to mark things, as it covers them.
I deleted it many times, i addet it to the stiles, hoping it will stop, but then, the editor keeps using it as default.
Creating a whole new schema didn't help.

Any Ideas?
Thanks a lot for helping
Photo of mITsolutions

mITsolutions

  • 4 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5638 Posts
  • 2924 Reply Likes
This is a well know BUG. https://support.techsmith.com/hc/en-us/articles/360004952012-Snagit-Windows-Quick-Style-Is-Not-Remem...

Installing Version 2018.1.1 works.

Regards,Joe


Photo of mITsolutions

mITsolutions

  • 4 Posts
  • 1 Reply Like
sry, forgot to mention my version: Snagit 2018.2.1.
and it doesnt change to the default, i creates a new und changes to it. Its a style which isnt in the default schema
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 5623 Posts
  • 2915 Reply Likes
They still haven't resolved the issue.That's why you have it.

You can revert to 2018.1.1. That's the only  solution for now. The download link is the support post I posted above.
Photo of mITsolutions

mITsolutions

  • 4 Posts
  • 1 Reply Like
ah, ok... think i didn't read that correctly.
Thank you
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 709 Posts
  • 175 Reply Likes
Hi,

Are you seeing this on Mac, Windows, or both?
Photo of mITsolutions

mITsolutions

  • 4 Posts
  • 1 Reply Like

Windows - but the Workaround works