Snagit Library stored on Google Drive File Steam | Editor's 'recent caputures' thumbnails not accurate after Windows restart.

  • 1
  • Problem
  • Updated 3 months ago
Problem:  If you store your Snagit Library on Google Drive File Stream, after restarting the OS (currently Win10 build 1803 on desktop, 1809 onlaptop), the Snagit Editor's 'recent captures' thumbnails are all the same. They are the one for the most recently captured when Snagit exited prior to the restart of the OS.

Anyone else having this issue if storing your library on Google Drive File Stream? All other features of Snagit work like a champ! Unquestionably it's not a big deal and more of an inconvenience.



I can force a redraw of the thumbnail by modifying the recent capture chosen and then undoing the change but it's a pain. Note that it doesn't matter if the image has been saved or not.

This has been previously reported to tech support but their answer was to not use G Drive File Stream to store my Snagit Library. Unquestionably, it does resolve if I move it out of the area of my C: drive devoted to Google Drive File Stream to any other location on C:

Why use Google Drive File Stream?
  • In a K-12 Ed environment, we've got unlimited G Drive storage, a 7GB pipe and in my desktop, a SSD with 260GB free space (60% of drive capacity).
  • Guarantees that I have a complete uncompressed backup in the clouds.
  • Would allow me to access from another Win device with same version of Snagit (although I have yet to do this out of great apprehension of what might break given this existing issue).


More Tech-Nerd Background on my use:
Note the following conditions are always true for me:

  1. Snagit does not auto-start at login. I manually launch Snagit after I've confirmed that Google Drive File Stream is running and fully synced.
  2. Prior to shutting down...
  • I manually exit Snagit.
  • Wait for Drive File Stream to fully sync.
  • Restart Windows 10 and log in.
  • Wait for Drive File Stream to sync.
  • Manually launch Snagit.
  • Upon launching the Snagit Editor, all of the recent preview captures are the same.

I'm currently running Snagit v2019.1.0 but it's been a on-going issue with the last three major releases of Snagit as well as across Windows 10 builds 1703, 1709, 1803 and 1809.


Photo of JimM_WSFCS

JimM_WSFCS

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1

Be the first to post a reply!