snagit not showing the captured window

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
UPDATE: Problem solved! I went back to the 3.3.7 verison. This problem occured with the new 4+ something.

 
Weirdness. Selected an area to take a screenshot. After capture the screenshot is off the canvas. I move the bar and the capture moves along with it. Very frustrating.
Photo of Fillip

Fillip

  • 6 Posts
  • 0 Reply Likes
  • Why does everything go wrong at once!

Posted 2 years ago

  • 1
Photo of Fillip

Fillip

  • 6 Posts
  • 0 Reply Likes
Problem solved: see first post for update. :)
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 709 Posts
  • 175 Reply Likes
Hi,

This issue is fixed in our latest version, 4.0.5
(Edited)
Photo of pjonesCET

pjonesCET

  • 355 Posts
  • 65 Reply Likes
If you have 4.0.5 it looks like you actually may have selected the screenshot and then moved it by accident.
Photo of Fillip

Fillip

  • 6 Posts
  • 0 Reply Likes
@Luke & @ pjonesCET
Thank you for your replies. 

Jason from TechSmith Support also suggested this: (posting in case anyone else has the same problem.)

Remove com.techsmith.snagit.plist

-----------------------------------------------------

1.) Close Snagit and confirm its not running by accessing Activity Monitor.  Look for Snagit in the running list of applications.

2.) Click on your Finder and then click the Go menu at the top.  Hold down the Option key on  your keyboard and choose the Library item in the Go dropdown.  Then go to Preferences.

3.) Locate all com.techsmith.snagit.plist files and move them to your trash (there may be one with a 4 in it too)

4.) Confirm that com.techsmith.snagit.plist is no longer in the Preferences folder.

5.) Reboot the computer and try Snagit again. 

Please let me know if you have any questions.

Kind Regards,

Jason

Technical Support Specialist

Photo of esamp

esamp

  • 1 Post
  • 0 Reply Likes
I have Snagit 12. The Capture Window is gone. Please help me as I'm unable to capture images now.
Thanks,
Ed Samp at esamp@harpswellassociates.com