Snagit preventing standby/sleep

  • 2
  • Problem
  • Updated 3 months ago
So after some trial and error, turns out its snagit causing me grief.  Id love to have it run at startup with windows - but not at the expense of my pc never being able to sleep or standby etc.

A powercfg -requests gives the following 

SYSTEM:
[DRIVER] Steam Streaming Microphone (ROOT\SteamStreamingMicrophone\0000)
An audio stream is currently in use.
[DRIVER] Realtek High Definition Audio (HDAUDIO\FUNC_01&VEN_10EC&DEV_1220&SUBSYS_10438735&REV_1000\4&11cc5c2&0&0001)
An audio stream is currently in use.

Shut down snagit, problem gone.

I figured it had to do with the mic or system audio being enabled under the video tab.  Killed those off, no luck - same outcome.

Anyone seen this or have any ideas? 
Photo of klepp0906

klepp0906

  • 13 Posts
  • 1 Reply Like

Posted 4 months ago

  • 2
Photo of jasons

jasons

  • 156 Posts
  • 47 Reply Likes
If you are using oneclick then change it to something else and see if that fixes it.
https://support.techsmith.com/hc/en-us/articles/203731798-Snagit-Windows-Turning-off-on-the-floating...
(Edited)
Photo of klepp0906

klepp0906

  • 13 Posts
  • 1 Reply Like
Afraid I’m not using one click. I do have it set up as all-in-one mode however.

Unfortunately I also tried changing that to video only or image only with the same result :(

Thank you for your reply!
Photo of Paul

Paul

  • 1125 Posts
  • 893 Reply Likes
Are you talking about about auto sleep mode?

I gave up on that six months ago for two reasons

1. As you state there are some programs that seem to prevent it from working.
2. There are others that you WANT to prevent it from working but don't.

I bought myself a keyboard that has a prominent sleep button top right and have taught myself to hit that button when I leave the PC (or not in the use case number 2)
.
Photo of klepp0906

klepp0906

  • 13 Posts
  • 1 Reply Like
yea pretty much have my display set to power down after 10m and my various pc's set to sleep after 30m-1hr depending on the pc.

Happens just fine EXCEPT when i have snagit in my tray :(
Photo of jasons

jasons

  • 156 Posts
  • 47 Reply Likes
Go to editor preferences and turn "show me onboarding" off and try.

Go to editor preferences and turn "always keep editor running in background" off and try.
Photo of klepp0906

klepp0906

  • 13 Posts
  • 1 Reply Like
valiant effort/suggestion.

Tried and even restarted afterward.  No such luck :(

Can/would mobile sharing cause it?  

no idea what or why its interfacing with my steam streaming microphone which is like a virtual mic used by steam for streaming to a steam link only.

as for the audio stream - who knows.  holding out hope ><
(Edited)
Photo of chad.w6

chad.w6

  • 1 Post
  • 0 Reply Likes
My computer stopped going to sleep as well.  Went through task manager shutting down one thing at a time and then checking powercfg -request and found that Snagit is the problem since the last update.
Photo of sirideain

sirideain

  • 1 Post
  • 1 Reply Like
It appears this is being caused by SnagIt 2018 using a new audio system in Windows. You can go back to the old audio system by changing a registry key as described in Option 7 of the support article below.

https://support.techsmith.com/hc/en-us/articles/211117907
Photo of klepp0906

klepp0906

  • 13 Posts
  • 1 Reply Like
you fixed it, your the king of the world <3
Photo of klepp0906

klepp0906

  • 13 Posts
  • 1 Reply Like
 gonna look into this, if it works - you are officially my hero for at least the week :) will post back with results as soon as possible :P