Snagit records a few seconds of video only

  • 4
  • Problem
  • Updated 1 year ago
  • Solved
For example when i play  a video only  the first few seconds of the action play back
and for the rest of the video all that's visible is the same frame it stopped recording at, except that at the very end it may show the screen just at the point I stopped recording. 
Also on one test about half way through the recording I opened a youtube video with sound and on playback this sound was played at the start instead of where it should have been in the timeline.
This is a new windows 10 64 bit computer (cpu 3.31 GHz, 4 GB RAM, screen resolution 1440 X 900) and the version is snagit 12.
This version of snagit worked great for me on my previous win 10 32 bit machine
I uninstalled and re-installed and updated to the newest release in version 12 without any effect.
I have uninstalled an re-installed to no effect.
Sometimes also I will record say a 30 second video, the video will show as 30 seconds long in playback but only a few seconds will play before it ends and the pointer on the timeline jumps back to the start.
I tried reducing the area of the screen recorded to just a small portion but that made no difference
It seems completely broken.
Photo of yorkie

yorkie

  • 3 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 4
Photo of fsmartin1

fsmartin1

  • 3 Posts
  • 7 Reply Likes
Official Response
After much back and forth, the problem was solved for me with a new DLL.  See the solution here:  https://support.techsmith.com/hc/en-us/articles/226088987?_ga=1.266098506.491561552.1474131736

Cheers . . .