Snagit/Step tool: I can't see the Step Tool in Drawing Tools

  • 1
  • Question
  • Updated 5 years ago
  • Answered
How do I get the Step tool shown in the Drawing Tools toolbar and not in the quickbar access bar? 
My colleagues have it but not me and we work on the same version, 11 something
Photo of Vinh Ma

Vinh Ma

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9165 Posts
  • 4822 Reply Likes
It's strange that's it's missing from the Drawing Tools area. That's not normal or something you choose to disable.
I would attempt a repair install. It only takes a couple of minutes to run. This doesn't change any of your settings or lose any of your files, It's a lot like a re-install without the extra steps.

Regards, Joe

See Image Below, Click to Enlarge.

Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 558 Reply Likes
Hello Vinh!

What particular version of Snagit 11 are you running? To find out, open Snagit 11 (not Snagit 11 Editor) then go to Help - About Snagit. It may be that you are running an older version of Snagit 11 that did not have the Step Tool added to it.
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2939 Posts
  • 697 Reply Likes
To build upon Robert's reply, the step tool was introduced in version 11.4. So, if you have any version 11 before that, you will not see the step tool.

You can go to this web page, scroll down until you find Snagit version 11.4.x, and download/install that version.
Then, things should be set to rights for you.

I hope this helps,
User Assistance

This conversation is no longer open for comments or replies.