Snagit stopped recording after 11 minutes and this isn't the first time.

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
Why did Snagit appear to be recording the full hour, but only recorded 11 minutes?
I have 260GB free on my hard drive. 

Scenario:  I started recording the presentation and all indications appeared that everything was working as advertised.  At the end of the hour-long presentation, I stopped the recording, saw Snagit process it, and that was my first indication something was whack.  It processed it in about 2 seconds.  When I viewed the file it was 44MB, which  I thought was small.  When I played it back, i saw that it only recorded 11 minutes out of the hour-long presentation.  I remembered that this had happened before  - but I thought it was just a one-off experience and didn't even think about it when I started recording.
I don't think babysitting Snagit while it is recording will make any difference because when you look at the Snagit toolbar it still looks like it's recording, so as far as I can tell there is no way for me to know when Snagit is screwing up until I stop recording and save the file.  That is 100% unsat.

Am I missing something?  Is there something - opening a browser or Outlook that will cause this malfunction?

Free HD space:  260GB

Photo of Robert Salmon

Robert Salmon

  • 4 Posts
  • 1 Reply Like
  • The opposite of happy.

Posted 5 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4786 Reply Likes
You didn't mention what version of SnagIt you're running.
Versions 2018, 2019 and 2020 are still supported.

If your using one of these versions. I suggest you contact them and let them look into your error files and set up.



This is a Free Service............... Submit a ticket

Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Robert - What kind of drive is that?  just for the heck of it, "turn off" write caching* on that drive and see it if snagging does better.
* In Device Manager, open Disk Drives, rt. click on the drive, goto properties, then the policies tab. If either choices are available the red arrows mark the change I'd like you to try. (If it doesn't work better, return and change back to prior settings).