SNAGIT :(Unwanted) background enlargement when adding text

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
Hello, 
What do you need to select / block so that you can insert text as much as possible to the edge, and that it doesn't cause the background to enlarge?




VIDEO:
https://drive.google.com/open?id=1ET29jCyyfWIxwWG-qX8IUa-cGaaSWQ11


Sincerely,


Dariusz Pocztowski
Photo of drzonniebierny

drzonniebierny

  • 29 Posts
  • 3 Reply Likes

Posted 1 month ago

  • 1
Photo of damianrx

damianrx

  • 93 Posts
  • 21 Reply Likes
Good question. Has done that forever.
I'm sure there are workarounds but that isn't ideal.
Try callouts that won't allow you to point to the object you want as it doesn't have that extra feature working. E.g the yellow diamond.

I gave up. I'm using 2018.
Photo of Joe Morgan

Joe Morgan

  • 7262 Posts
  • 3966 Reply Likes
That's a feature referenced to as  "Automatically Expand the Canvas to fit all objects"

You can disable it in preferences.



I actually like the feature.
It would be a user friendly feature if................. You could toggle it on and off from a tab, button or the toolbar.

It requires to many steps to enable and disable it.
So I keep it disabled. It's works against me far more than with me.


Regards,Joe
(Edited)
Photo of drzonniebierny

drzonniebierny

  • 29 Posts
  • 3 Reply Likes
YEAH!
Thank you very much for your help:)

And could I invite you to this topic?
https://feedback.techsmith.com/techsmith/topics/snagit-question-about-fast-text-enlargement

It is only important that you read each post calmly.

Cheers ... Drzon :)