SnagIt v11.3 - Regularly the hotkey doesn't work anymore

  • 1
  • Question
  • Updated 11 months ago
It is a regular occurrence that the hotkey to take a screenshot stopped working. Initially everything is fine, but then, all of a sudden, it stops.

Vainly searched for a decent tool that will show a list of applications and associated hotkeys on that moment so I can correct that.

Does anybody out there has an idea as to how to solve this?
Specifically the 2nd thing... which application has grabbed the hotkey (in my case PrntScrn)

Thanks!

=
Photo of Mike62

Mike62

  • 504 Posts
  • 139 Reply Likes

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5870 Posts
  • 3059 Reply Likes
It's probably not the case. But maybe the Print Screen key is starting to act up?
If you have another keyboard lying around I would try using it for a bit and see if that solves it.

Regards,Joe
Photo of Mike62

Mike62

  • 504 Posts
  • 139 Reply Likes
Keyboard - I don't know . . .

Coincidentally I could reproduce the issue just -now- . . . I was checking out Windows 10 indexing service etc.  There is a kind of tutorial on Internet that I wanted to follow step by step.
Windows->Control Panel > (PrntScrn works)
Indexing Options > 
(PrntScrn still works)
Advanced
- click on the window panel - PrntScrn stopped working

tried a few times, still the same.

I believe I had these issues at regular intervals when creating screenshots of settings, in which case I used FastStone portable to do the job.

To make it even stranger: click on webbrowser, hit PrtnScrn - it works

(Whilst experimenting and maybe for as long as it takes...I found following workaround: click anywhere on the desktop and hit PrntScrn (region) and take a screenshot then, with the minor drawback that the titlebar of the last window panel ("Advanced") is white, instead of colored.)

Below is what I meant.

=



=
Photo of Dena Saville

Dena Saville

  • 1 Post
  • 0 Reply Likes
I have a similar issue. This is a very specific issue and I haven't been able to find a solution online.  Let me preface this by saying.  1) I know how to establish a hot key 2) This has absolutely nothing to do with the printscreen button at all 3) My default hotkey is Ctrl+Shift+P

The issue is that when I initially boot up my computer and open snagit for the first time. Everything works as it is intended. The Ctrl+Shift+P hot key gives me the cross hairs to capture the content on the screen that I want to.  As time passes, an hour or so, the hotkey is no longer active and remains inactive until I reboot my whole system and open Snagit again.  This has only been an issue since I have been reassigned a new laptop at work.

Does anyone have this specific problem and know how to resolve it?  Please do not respond with anything related to setting up a hotkey or printscreen functions as that is not my problem.

Thank you in advance if you can offer a solution.
Photo of Robert R.

Robert R., Online Community Admin

  • 1469 Posts
  • 420 Reply Likes
Hi Dena and thanks for stopping by;

Are you running Snagit 11 or are you running a different version? What version of Windows are you on?

-Robert