Snagit V19 Video capture how to change mic and audio source with multiple sound cards?

  • 1
  • Problem
  • Updated 4 months ago
I have multiple Audio devices, Webcam, Headset, TV tuner, SB Audigy and realtec onboard audio. When capturing video how to can change audio source?
Photo of peter

peter

  • 3 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5150 Posts
  • 2422 Reply Likes
From the main SnagIt interface, try clicking the switch for microphone. When you do that, you should see a popup window that allows you to click a drop-down that allows you to choose the mic.


Photo of Patrick

Patrick

  • 2 Posts
  • 0 Reply Likes
I was looking for this for ages. These are two big issuse:
1/ The audio device being used should be displayed
2/ Make it clear it is selectable - why would anyone know to click on a label?
Photo of peter

peter

  • 3 Posts
  • 1 Reply Like
Thanks Rick and now how to change system audio device? (Info Win10) i.e from SB audigy to Realtec or headset
Photo of Rick Stone

Rick Stone

  • 5150 Posts
  • 2422 Reply Likes
Just a total WAG here, but perhaps SnagIt "listens" to whatever the default playback device is? I'm not sure. Hopefully one of the SnagIt developers will pop in to advise.

Cheers... Rick :)
Photo of peter

peter

  • 3 Posts
  • 1 Reply Like
Since there is no option to choose payback device. Work around is to set a playback device to default in Win10?  Rick TY for your help
Photo of sloydjanlov

sloydjanlov

  • 2 Posts
  • 0 Reply Likes
I've identified another issue. Only my laptop's internal microphone shows up in the menu. I have a USB headset and it doesn't show up as a selectable option in spite of showing up just fine in the Input options in the Windows 10 sounds settings. Could you guys please address this and make sure other connected input devices show up properly? Thanks for all your hard work guys!
Photo of Patrick

Patrick

  • 2 Posts
  • 0 Reply Likes
Just in case you didn't - have you restarted Snagit - possibly it reads/finds all the audio devices on startup?