Snagit Ver 13 does not scroll in Windows 10, same as Snagit 12

  • 2
  • Problem
  • Updated 1 year ago
I loaded a trial of SnagIt 13 and unfortunately, it does not show the scroll arrows in Windows 10. This is the same issue I tried to get TechSmith to resolve in Ver 12. I have been a big fan of SnagIt and Camtasia over the years and have purchased every new version. Unfortunately, it would appear that the limitations of SnagIt and the inability to make the product work with new versions of windows puts an end to me buying and using these products. FYI, I have tried all the suggestions here in the community but nothing worked. I had hoped that before putting out a new version it would be one that would work correctly. Support has provided no assistance with issue. I am disappointed and sad that I no longer have a tool that I used on a daily basis.
Photo of bcsteves

bcsteves

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Adam Marks

Adam Marks, Software Developer

  • 124 Posts
  • 13 Reply Likes
What browser and/or application are you attempting to scroll?

Also, have you tried Panoramic Capture, this should help capture applications that we weren't previously able to capture.
https://support.techsmith.com/hc/en-u...
Photo of bcsteves

bcsteves

  • 2 Posts
  • 0 Reply Likes
Again, I am running Windows 10. The scroll arrows fail to appear in IE 11, Firefox 47.0 and all other versions in the past year. I also loaded and tested Chrome Version 51.0.2704.84 m. With chrome the arrows appear but when the capture starts snagit begins to scroll then errors  and closes down. Snagit then has to be restarted. Panoramic Capture does nothing.
Photo of fwfaerber

fwfaerber

  • 1 Post
  • 0 Reply Likes
I generally use Microsoft Edge but I too have not found the scroll feature to work properly, at least in relatively long scrolls. In vertical scrolls some of the data is not captured and sometimes the STOP button doesn't appear so that the whole process is locked and unusable. I have had instances where it appears to be working but then in the editor a portion of the scroll won't appear. I haven't had occasion to use the panoramic feature. I am using Windows 10 and I didn't have that problem with SnagIt 12.
Photo of hanson160

hanson160

  • 1 Post
  • 0 Reply Likes

I have tried both scrolling window and panoramic.  Neither works.  It is a feature I use constantly.  Is there something else?  Newest version of SnagIt 13.03 &, Windows 7.


Photo of Rick Stone

Rick Stone

  • 5236 Posts
  • 2474 Reply Likes
If you are trying to use Panoramic and expect it to behave like the scrolling, it's a different beast.

You have to tell SnagIt to capture in panoramic, draw the region you want to capture, Click the Start button that should appear once you are finished drawing the region, MANUALLY scroll the window using your mouse, then click the Stop button.

I've seen this be hit or miss at times. Sometimes my Stop button disappears during the process and it's hard to figure out how to get it back. Other times it may take me two or three tries as the first one or two starts off okay, then much of what I intended to capture is missing and I end up with an odd looking capture. When that happens I just scrap the current capture and try again. I figure my PC may have become busy during the process.

Cheers... Rick :)
Photo of Charlie N

Charlie N

  • 1 Post
  • 0 Reply Likes

This is still an issue. I am having the exact same issue as reported in this thread. Running Snag-It 12. Windows 7 pro (yah, old but still works great with everything else) IE 11, FireFox 59.0.02 64-bit, Chrome 65.0.3325.181 64-bit, and Brave browser 0.22.13.

In IE and FF, when in capture mode, the arrow at the bottom of the screen to start a scroll capture does not show.
In Chrome and Brave the arrow will show but once the scroll starts it bombs out.

I too, have tried the recommended work-arounds posted in many of the boards here. I am reluctant to upgrade to Snag-It 13 or higher without knowing if the scroll option is going to work or not.

Kinda frustrated with this issue.

Any remedy at all on this??