Snagit 11: screen capture not working.

  • 2
  • Problem
  • Updated 2 years ago
Just acquired Snagit 11.  First try - and basic screen capture not working. Have tried in both IE 9 Firefox 24.2.0.  Have tried all the forum "fixes".  Am trying the basic Capture Profile "Image" - but nothing...  Please help!
Photo of Andrea Rodriguez

Andrea Rodriguez

  • 6 Posts
  • 0 Reply Likes
  • aggrivated

Posted 6 years ago

  • 2
Photo of Rick Stone

Rick Stone

  • 5632 Posts
  • 2672 Reply Likes
Hi there

Perhaps it would be helpful if you were to provide more details. For example, you just say it's "not working" but we don't know exactly where it may be failing. For example, when you begin to start a capture, do you see the yellow cross hair lines where you click and drag? Or are those not even showing up?

Or are you able to click and drag to select an area, but nothing happens afterward. Or do things seem to work to capture something, but you aren't able to paste the image anywhere.

So give us a general outline of what you are seeing.

Cheers... Rick :)
Photo of Andrea Rodriguez

Andrea Rodriguez

  • 6 Posts
  • 0 Reply Likes
Can get crosshairs. But no image shows up in editor.
Photo of Gordon Huls

Gordon Huls

  • 1 Post
  • 0 Reply Likes
When you press the "PRTSCN" key the old version of Snagit would , if set up correctly quick print the entire screen.  Version 11 does not do that....please help!!
Photo of dick.belschner

dick.belschner

  • 1 Post
  • 0 Reply Likes
There are no yellow cross hairs when I pull up a picture to capture
Photo of Joe Morgan

Joe Morgan

  • 7241 Posts
  • 3945 Reply Likes
The image below is SnagIt 13 but the setting is the same for SnagIt 11.
Go into capture preferences and make sure that "Show Magnifier" is enabled.The check box should be checked,
Regards,Joe
 
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Andrea,

This may be a result of how you have the profiles configured. First thing to try, is go to your start button, all programs, than techsmith, then click and open the Snagit 11 editor. Do you see any of your images you have captured there?
Photo of marketimmersion

marketimmersion

  • 2 Posts
  • 0 Reply Likes
Hello Logan,  I am not getting the  yellow cross-hair lines .  It has always worked great until yesterday.  Not sure where to begin eliminations for this issue.   Thanks!
Photo of Joe Morgan

Joe Morgan

  • 6743 Posts
  • 3717 Reply Likes
Try running a repair install.
 It's quick and easy and it won't alter any of your saved personal settings in the process.
It's essentially a reset of the program at it's core. It can repair many problems that arise for no apparent reason.

Hope this helps. Regards, Joe

See Image Below, Click to Enlarge
Photo of marketimmersion

marketimmersion

  • 2 Posts
  • 0 Reply Likes
Love the light bulb!   Yes, I reinstalled it and all is well.   Thanks much Joe!
Photo of Andrea Rodriguez

Andrea Rodriguez

  • 6 Posts
  • 0 Reply Likes
None of my images are there.
Photo of Andrea Rodriguez

Andrea Rodriguez

  • 6 Posts
  • 0 Reply Likes
Further suggestions??
Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
Uninstall, reboot and install a fresh copy and don't change anything but rather use all the default values.
Photo of Andrea Rodriguez

Andrea Rodriguez

  • 6 Posts
  • 0 Reply Likes
Don't want to have to pay again to reinstall -already paid first time downloaded. Please advise?
Photo of Rick Stone

Rick Stone

  • 5632 Posts
  • 2672 Reply Likes
As far as I'm aware you only have to pay once for the software. Do you not have the downloaded file you used to install the first time?
Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
There's no need to pay again since you can download your version anytime should it be necessary to do so.
Photo of Andrea Rodriguez

Andrea Rodriguez

  • 6 Posts
  • 0 Reply Likes
I've uninstalled, and re-installed - and it looks okay!!  Not sure what happened...  Thanks for your continued support.  I'm super eager to work with the product.  Will let you know if I have any further questions.  Thanks again!
Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
Sometimes an install gets botched due to intereference from running software.  For best changes of success, for any program really, everything should be turned off - including security software - when installing known safe software.

I'm glad it worked for you.
Photo of TechNow Creator

TechNow Creator

  • 1 Post
  • 0 Reply Likes
HI Bro..... My wondershare screen record cannot open.... What is the problem???
Please help Me.... or otherwise Tell me the best pc screen record
Photo of Doug Smith

Doug Smith

  • 1 Post
  • 0 Reply Likes
Garbage! Had a techrep try fo an hour. I'm 75yo and now I'm expected to run a whole slew ot diagnostics. Paid for upgrade. Nothing works!!!