Snagit 2.0 for Mac - Disabling Capture Window doesn't stick until restarting app.

  • 2
  • Problem
  • Updated 8 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I am trying out Snagit now that Jing Pro has been deprecated and am liking it quite a bit so far, but I have run into a small annoyance that I figured I would give you a heads up on.

When unchecking "Show Snagit Capture Window" in General Preferences the capture window will disappear on the side of the screen as expected, but whenever i start a new capture and the editor window opens the Capture Window pops right back up. Opening up preferences still shows that it is unchecked.

If I uncheck "Show Snagit Capture Window", quit out of Snagit, and reopen the application it no longer pops up when the editor opens. At this point if i re-enable the capture window and then try to disable it again i have the same problem with it not staying disabled.

This isn't that big a problem since restarting the app fixes the issue, and I don't plan on toggling that option very often.
Photo of Gregory Hanley

Gregory Hanley

  • 2 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 2
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 219 Reply Likes
Gregory,
Thanks for taking the time to come here and share this issue and discovered workaround. We really appreciate it, and will look into this.

I wish I could somehow tag you with a gold star badge or something. :)
Mike Curtis
Photo of Jason Lantz

Jason Lantz, Employee

  • 62 Posts
  • 9 Reply Likes
Official Response
Hi Gregory,

Thank you for bringing this to our attention. This is actually an old bug we thought we fixed quite some time ago, but it appears it must have crept back in somehow.

We'll re-open the issue and see what we can do to get it fixed again.

Your help is much appreciated!

This conversation is no longer open for comments or replies.