Snagit for Chrome is having a problem syncing.

  • 4
  • Question
  • Updated 3 years ago
  • Answered
Snagit is having a problem syncing. How can i fix this issue??? It is driving me crazy!

Note: This topic was created from a reply on the Why does Snagit for Google Chrome need so many permissions? topic.
Photo of Mario

Mario

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 4
Photo of Kelly Rush

Kelly Rush, Product Manager

  • 352 Posts
  • 74 Reply Likes
Hi Mario,

Sorry you're having trouble! Is this problem happening only for image captures, or for video captures as well? What operating system are you using? Does the capture sync eventually (after a period of time), or does it never sync?
Photo of bwadethree

bwadethree

  • 2 Posts
  • 0 Reply Likes
Image captures have nothing to synch to. Video and audio have to remain in synch or you see lips move and the wrong words coming out. ; ) 
Photo of Kyle Taylor

Kyle Taylor

  • 1 Post
  • 2 Reply Likes
I'm having a similar issue on my Acer C720P Chromebook running 37.0.2062.120 (64-bit). I saw in another of your replies that logging out and then back in solves the issue. But this has not helped. I've logged in to the Chromebook then once in the browser logged out then logged back in. I've also logged out of the Chromebook profile completely then back in with no success.
Photo of Kalon

Kalon

  • 3 Posts
  • 0 Reply Likes
@ykoulikov do you also have Google Drive enabled? If i remember correctly, I had to go into the Google Admin dashboard> Apps>Additional Google Services>Chrome Mgmt>User Settings>scroll down to find "Force-Installed Apps and Extensions"> Click on the "Manage force-installed apps"> Choose the Chrome Web Store> search for snagit> Choose both snagits that show up by clicking "add" then save.
Sign out of Chrome and then re-sign in. I got Snagit to work this way, because snagit is not a "Business " app you have to force install on your Domain so that it will sync with your Google Drive acct. Hope this works for you. 
Photo of Jonathan Ingram

Jonathan Ingram

  • 1 Post
  • 0 Reply Likes
None of this has been helpful for me, and I'm still having the syncing issue.
Photo of bwadethree

bwadethree

  • 2 Posts
  • 0 Reply Likes
I'm also experiencing it with Chrome and feeling like its most likely a 'known issue' without anyone at SNAGIT knowing how to fix it or they're playing dumb hoping you and I will go away or not blog elsewhere about it...like FB or other social media sites like "maybe-itsu" a new social media site for soggy-ware developers without good tech support help. 
Photo of Robert R.

Robert R., Online Community Admin

  • 1611 Posts
  • 512 Reply Likes
Hello, @bwadethree

Did you contact our actual Technical Support team (found at: https://support.techsmith.com/hc/en-us )? Our technical support is free and reachable through that link. If you have already, do you have a ticket number so I can look into your existing conversations with our Technical Support team?
Photo of laurenrebekah7

laurenrebekah7

  • 1 Post
  • 0 Reply Likes
I'm having the exact same problem as lnowakowski. I tried checking my drive like it said in another thing to do with this and it says that there are no problems.
Photo of Kool Kyurem25

Kool Kyurem25

  • 1 Post
  • 1 Reply Like
I use TechSmith to record vid for YouTube and if I try to sync my vids that are longer than 10 mins, it doesn't sync. I filmed on the 25th and the vid was over 10 mins and it still hasn't synced so I can upload it. THIS IS POO!
Photo of youpvanmarle2015

youpvanmarle2015

  • 1 Post
  • 0 Reply Likes
I have the same issue, my video is 20 minutes long and it is syncing for like 2 hours.... please help me
Photo of Todd

Todd

  • 1 Post
  • 0 Reply Likes
Hello Everyone,
I captured an important video conference using SnagIt Chrome Extension. They page froze while 'syncing'. The url is this - 

chrome-extension://annopcfmbiofommjmcmcfmhklhgbhkce/video-player.html?videoId=8a40f30e-a3d6-626c-95da-d2073c16fa4d&fileName=recordings/8a40f30e-a3d6-626c-95da-d2073c16fa4d.avi&title=2016-05-04_12-25-48&parentTab=4

How do I find this video file on my computer? I'd like to upload it to YouTube.

Thank you,
Todd 
Photo of Christine Bauer

Christine Bauer

  • 2 Posts
  • 0 Reply Likes
I'm having the exact same issue. I captured a screen on Mac (not video, just scrolling screen grab) and It's stuck on "Syncing capture...". I'm using Chrome as well. 
Photo of Christine Bauer

Christine Bauer

  • 2 Posts
  • 0 Reply Likes
FYI - I've already switched back to Awesome Screenshot because it seems this is A) a known issue, and B) that Techsmith is not doing anything about it.
Photo of Nate

Nate, Employee

  • 46 Posts
  • 7 Reply Likes
Hi everyone - when a capture is complete, the content needs to sync with Google Drive under the account that is being used.   In some cases, if there are problems with Google Drive, then unfortunately the sync may never complete.  This page shows the current status (and history) of Google services:  http://www.google.com/appsstatus#hl=en&v=status&ts=1461383999000 

If there are no known issues with Google Drive, and this is still happening for you, we would be happy to look into it further with you in a support ticket.  We have seen other causes result in this behavior, for example Google account conflicts, network problems, or security settings for administered organizational Google accounts. 

If this is happening for you on every capture, here are some initial steps to try....
  • Reinstall the extension
  • Make sure Google Chrome is up to date
  • If possible, try connecting the machine to a different network
  • If this is happening on an organizational Google account, try installing the extension on a personal Google account to see if the same behavior occurs.