SnagIt: No captions? What am I doing wrong?

  • 4
  • Question
  • Updated 4 years ago
  • Answered
One way or the other I can't manage to get captions added to my captures.
Surely I must be doing something wrong, but I vainly tried to figure out what.

Anybody out there who can shed some light on this?

The idea is that, after capturing, text date/time is added, either in or outside
(tried both).

Whilst these are being displayed in the settings alright, they regretfully don't in the preview after a capture.

TIA
=

=
Photo of Mike62

Mike62

  • 557 Posts
  • 160 Reply Likes

Posted 6 years ago

  • 4
Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
What version of Snagit is this? If I remember correctly there were some versions where it had problems it is working for me on v 11.1.

Here's my capture of your image using the settings you show:

Photo of Wade Stevens

Wade Stevens, Employee

  • 28 Posts
  • 0 Reply Likes
Official Response
Hi Marcel,

Thanks for the feedback. I noticed that you have "Print captions at the bottom of the page" selected in your capture. Unfortunately selecting this option overrides any of the selections that you have made in the dialog. Having this selected also requires you to have the printer selected as the output for the capture or it will not display the caption on your printout.

If you turn that option off, your captions should work just fine and you will be able to print them from editor since the caption is part of the image. Thanks again for your feedback.

-Wade
Photo of Lisha Ezell Laspe

Lisha Ezell Laspe

  • 2 Posts
  • 0 Reply Likes
I have version 12.3.2 and cannot get my caption to print trying the above solution. Can you recommend anything else for this version?
Photo of Mike62

Mike62

  • 557 Posts
  • 160 Reply Likes
@Manny, many thanks for taking the time commenting, am using v.11.1 - Meanwhile Wade got me the solution. Nonetheless, thanks.

@Wade, thank you Wade. Yes, that did the trick (untagging print captions-option)
I confess, I did not try that one, as I was kind of focussing on the 'caption settings' (2nd screen)
Meanwhile, I noticed a difference between inside and outside the capture.
Inside: 'Custom Caption' (free text) and 'System Caption' are placed on the same line/row whereas when placing outside they appear on 2 different rows.
Just wondering - would it not be possible to handle the outside captions in the same way as the inside ones?

I am like this . . .

If one does not have too much space to play with (e.g. 2 screenshots on A4 papersize and the placed outside captions are necessary, I guess one may welcome to have the captions on the same height)

Thanks again.

(p.s. maybe it can be included in a future update)
=


=

=
Photo of Jessica Parker

Jessica Parker

  • 2 Posts
  • 0 Reply Likes
SnagIt 11.2.0 - Issue with captions?

Captions are not showing up - no matter what I do! I did not have this issue before the upgrade. Anyone else having this issue?

This reply was created from a merged topic originally titled
SnagIt 11.2.0 - Issue with captions?.
Photo of Wade Stevens

Wade Stevens, Employee

  • 28 Posts
  • 0 Reply Likes
Hi Jessica,

Thanks for taking the time to give us your feedback. Did the information listed above help you solve your problem with captions?

Thanks,
Wade
Photo of Adam

Adam

  • 1 Post
  • 0 Reply Likes
I know this is old but I wanted to reply and say thank you as this helped me. Despite having turned on captions and selecting to add Time / date to the capture, it was not working. I had to uncheck 'Print captions at the bottom of the page'.

I also want to say this seems very misleading and almost like a bug. I am pretty sure this option was checked by default and no where on the screen does it tell you that by having it checked it nullifies the rest of the settings. Plus, it doesn't sound related at all as it is a setting related to printing! Regardless, thanks again as my issue is resolved.

This conversation is no longer open for comments or replies.